transmitter?

Discussion in 'Radian' started by Gustav Raberg, Feb 13, 2013.

  1. Andy Johnson-Laird

    Andy Johnson-Laird Administrator
    Staff Member

    Joined:
    Jul 31, 2012
    Messages:
    10,371
    Likes Received:
    1,162
    That confirms my understanding too, Gary. It's the act of binding a second receiver that shuts down telemetry transmissions from the first.
    Andy.
     
  2. Dave King

    Dave King Well-Known Member

    Joined:
    Dec 24, 2012
    Messages:
    2,711
    Likes Received:
    311
    Can a MX12 bind 2 receivers? I'm trying to do it and under the base settings I only see room for one. Maybe you can't trick the graupner receivers with a MX12?
     
  3. Gary Haynes

    Gary Haynes Administrator
    Staff Member

    Joined:
    Jul 6, 2012
    Messages:
    5,211
    Likes Received:
    460
    Dave page 80 in the MX-12 manual. Answer is yes.
     
  4. Dave King

    Dave King Well-Known Member

    Joined:
    Dec 24, 2012
    Messages:
    2,711
    Likes Received:
    311
    I saw that as well but I can't get it to work to save my life. IN the MX12 Menu setting, there is only one spot for an RX bind. IN other words on the MX20 you see Bind Bind or RX12 Bind and you can simply select which position you want to bind. ON the MX12 when I bind the receiver it says RX06 and for me to bind a second receiver I need to select over the existing RX06 and bind the new one.

    I feel stupid like I'm overlooking something very simple. At least that's what I'm hoping. Anyone have a MX20 MX12 configuration?

    >>UPDATE POST: 30 minutes later
    I figured it out. What was throwing me off was when I bound RX2 and then unplugged its power the TX was beeping and antenna was blinking. I "assumed" this meant the RX was not receiving a signal from the TX but this is not the case. Once I adjusted the sticks for pan and tilt it worked fine despite RX2 being unplugged. I'm thinking whats going on is if the TX doesn't receive telemetry or any signal from the "master RX" it's beeps to warn you.

    A second thing that was throwing me off was I "assumed" that if you hit the right arrow on the left control that would see a "Can't receive data" message. But I was wrong. I have to go into telemetry option and select one of the options there for me to get the "Can't receive data" message.

    So all was good except for the annoying beep of the TX, so I simply went into the menu setting and turned the beep volume off.
     

Share This Page