Tilt stepping - not smooth when tilting slow

Discussion in 'Radian' started by Jason Toth, Sep 19, 2013.

  1. Jason Toth

    Jason Toth Active Member

    Joined:
    May 11, 2013
    Messages:
    304
    Likes Received:
    45
    Hello my tilt access is pretty much balanced perfectly. But when I'm tilting really slow it's not smooth, it's kind of step he and jerky. When I go faster it's nice and smooth but the issues I need to tilt very slow. I have set the games from 5 to 60 and doesn't seem to make a difference except for of course speed but regardless on any gain setting when I go slow and just creep the tilt it's slow and kind of pauses and slow and kind of pauses.

    I switched out the servo from the pan and still doesn't seem to make a difference so I take it it is the radiant.

    Thx
     
  2. Gary Haynes

    Gary Haynes Administrator
    Staff Member

    Joined:
    Jul 6, 2012
    Messages:
    5,211
    Likes Received:
    460
    Check to see that the large pulley set screw is tight. It will loosen over time and then slip on the tilt shaft.
     
  3. Jason Toth

    Jason Toth Active Member

    Joined:
    May 11, 2013
    Messages:
    304
    Likes Received:
    45
    Yeah the tilt pulling his type things tighten seems to be working, but the servo or the radian when you push the control stick just a little bit and starts moving the tilt is just not smooth Any other ideas
     
  4. Andy Johnson-Laird

    Andy Johnson-Laird Administrator
    Staff Member

    Joined:
    Jul 31, 2012
    Messages:
    10,364
    Likes Received:
    1,162
    Jason: Could you double check, with the tilt belt removed, that there is no significant resistance in tilt when you move the tilt axis by hand, please? EDIT : Test it by grabbing the large pulley and twisting that rather than trying to move the front transverse boom.

    Thanks
    Andy.
     

Share This Page