MR (M10) with cinestar 8 and GH4

Discussion in 'MōVI MR' started by Rolf Ableiter, Apr 25, 2015.

  1. Rolf Ableiter

    Rolf Ableiter Active Member

    Joined:
    Apr 2, 2013
    Messages:
    285
    Likes Received:
    59
    Hi there,

    yesterday i had some problems with the M10/cinestar 8 and the GH4.
    the footage is unstable (whether i turned OIS on or off).
    i am really experienced in balancing gimbals (since i do this for years) but cannot help myself out...

    i used the GH4 with a cage (to have a safer hdmi connection and for building other stuff around) and the panasonic 12-35 lens.

    the biggest problem is the roll. It is far from rocksteady... even the other 2 axis are unstable.
    I can't post the footage (because i have no rights to do it).

    what O-rings do you use with such a setup? i use the blue ones.

    stiffness is about 40 on roll, 15 on tilt and 70 on pan.
    the camera is perfectly balanced on all axis and i have no chance to get higher values without fast vibrations.

    what about "gyro filter" and "output filter"?
    i figured out, that i get more unstable footage when i use higher values on "gyro filter".
    heading assist is "GPS".

    gyro filter value is 1
    output filter value is 5

    (sorry for my bad english... i hope one can understand what i am writing here :) )

    best wishes
    Rolf
     
  2. Andy Johnson-Laird

    Andy Johnson-Laird Administrator
    Staff Member

    Joined:
    Jul 31, 2012
    Messages:
    10,351
    Likes Received:
    1,160
    Rolf:
    Could you connect up to the MōVI with the configurator app and do a System -> Save Settings operation, save the settings to a file and then post the file on this thread please?

    Thanks
    Andy
     
  3. Rolf Ableiter

    Rolf Ableiter Active Member

    Joined:
    Apr 2, 2013
    Messages:
    285
    Likes Received:
    59
    here are my settings... (just confused about all the camera values in this file... sensor size and focal length? what about that? is it for data tracking?)

    Autotune Percentage,60
    Aux Port Function,1
    Data Logging,0
    Declination,1
    Frame Overlap,25.0
    Gimbal Application,1
    Gyro Filter,1
    Heading Assist,2
    Lens Focal Length,50.0
    Logging Rate,2
    Map Remote Mode,6
    Map Remote Pan,-2
    Map Remote Pan Rate,1
    Map Remote Roll Trim,-4
    Map Remote Shutter,5
    Map Remote Tilt,-3
    Map Remote Tilt Rate,-7
    Max Tilt Angle,90
    Min Tilt Angle,-90
    Motion Booting,0
    Output Filter,4
    Pan Hold Strength,8
    Pan Joystick Expo,50
    Pan Joystick Smoothing,15
    Pan Joystick Window,100
    Pan Smoothing,1
    Pan Stiffness,73
    Pan Trim,90.0
    Pan Window,10
    Pan/Tilt Remote Speed Adjustment,1
    Pointing Accuracy,0.5
    Radio Type,1
    Remote Rate Scale,100
    Roll Hold Strength,8
    Roll Stiffness,66
    Roll Trim,0.0
    Sensor Height,24.0
    Sensor Width,36.0
    Setdown Sleep,0
    Shaky-cam Pan,0
    Shaky-cam Tilt,0
    Shutter Duration,0.5
    Shutter Mode,0
    Shutter Period,2.0
    Shutter Type,0
    Tilt Control Mode,0
    Tilt Hold Strength,8
    Tilt Joystick Expo,50
    Tilt Joystick Smoothing,15
    Tilt Joystick Window,100
    Tilt Mode,1
    Tilt Smoothing,1
    Tilt Stiffness,18
    Tilt Window,10
    Timelapse Pan Rate,2.50
    Timelapse Tilt Rate,1.25

    thanks for helping!!
    Rolf
     
  4. Andy Johnson-Laird

    Andy Johnson-Laird Administrator
    Staff Member

    Joined:
    Jul 31, 2012
    Messages:
    10,351
    Likes Received:
    1,160
    Just for comparison, here are my settings with the GH4, although this is just for the M5 Handheld. The right hand column shows the numeric difference between my settings and yours (calculated as yours - mine).

    There are so many differences that I'm not quite sure where to start. You might need to reset to factory settings and do an autotune -- which is how I got to my settings. They work fine on the MōVI -- but it's handheld not MR.

    Hope this helps
    Andy

    Comparison Rolf\'s and My GH4 Settings 2015-04-25.png
     
  5. Andy Johnson-Laird

    Andy Johnson-Laird Administrator
    Staff Member

    Joined:
    Jul 31, 2012
    Messages:
    10,351
    Likes Received:
    1,160
    One after-thought, Rolf....I wonder whether the problem is that GH4 is too light for the M10....you might try adding some weight, retuning and seeing if that improves things.

    Andy.
     
  6. Rolf Ableiter

    Rolf Ableiter Active Member

    Joined:
    Apr 2, 2013
    Messages:
    285
    Likes Received:
    59
    thanks a lot, Andy!!!

    what i can see is the difference in "gyro filter" and "output filter".
    i have higher stiffness on all axis and the differences in "smoothing" and "window" are not relevant.

    i once set "gyro filter" and "output filter" lower and found out that i was able to use higher values in stiffness and got better results.

    even when i use the OIS of the panasonic lens the result is unstable. It is "smooth" but not stable.
    when i point to one direction without controlling the camera it goes slightly left/right in Yaw and up/down in roll.
    it look quite the same as if i would post stabilize footage without OIS...

    i wonder what the differences between the M5 and the M10 are. I thought they both use the same motors...

    the problem is, that all the cheap stuff from dji (like the inspire 1 and the zenmuse GoPro) are incedible stable and customers are wondering why the famous MoVI isn't as stable as these toys.

    i did my first flight in the morning. there was nearly no wind and i turned the OIS off. i saw the shakes even in the little field monitor and turned it on again.

    i really don't want to use OIS because of its weird behaviour with lensflares...

    i try to start with the factory settings... i hope that the ALTA will fly smoother than my cinestar with dji wkm and will help to get smoother footage. i ordered it but there are jobs to come before it arrives...

    Rolf
     
  7. Rolf Ableiter

    Rolf Ableiter Active Member

    Joined:
    Apr 2, 2013
    Messages:
    285
    Likes Received:
    59
    GH4 with cage and Panasonic 12-35 lens is 1200g
    GH4 without cage but with speedbooster and tokina 11-16 is about the same but much longer.
    i had good results with lower gyro filter/output filter and the tokina (without cage).
     
  8. Rolf Ableiter

    Rolf Ableiter Active Member

    Joined:
    Apr 2, 2013
    Messages:
    285
    Likes Received:
    59
    Andy, i could email or PM you a link to a private vimeo clip with the footage from the morning (without OIS).
    it is not possible to post it here.
     
  9. Rolf Ableiter

    Rolf Ableiter Active Member

    Joined:
    Apr 2, 2013
    Messages:
    285
    Likes Received:
    59
    if the GH4 is to light could it be a solution to lower the "hold strength"? this should be the power of the motor?
    and do you use the blue, the red or the black O-rings with your setup? The M5 is a bit more heavy than the M10. This was the reason why i chose the M10 (flight time).
    but i think this should make no difference (O-Rings)
     
  10. Ozkan Erden

    Ozkan Erden Distributor

    Joined:
    Aug 3, 2012
    Messages:
    678
    Likes Received:
    131
    Rolf,

    I also would like to check the video.

    I also use GH4 with Rokinon m4/3 cine lenses and they are at a very similar weight to Panasonic 12-35 mm. With caged M10 the settings are like this:

    * Tilt stiffness: 15
    * Roll stiffness: 60
    * Pan stiffness: 100

    gyro filter: 2
    output filter: 3

    I get very good results with these settings.

    And I use Cinestar blue rings.

    But, the weird thing comes now: When I used Panasonic 12-35mm on the same rig, I could never get good results with IOS on or off. If you send me your footage, I will check if you are having the same problem with me.

    Hope that helps.
     
  11. Rolf Ableiter

    Rolf Ableiter Active Member

    Joined:
    Apr 2, 2013
    Messages:
    285
    Likes Received:
    59
    thank you! I sent you a PM with the link.
     
  12. Andy Johnson-Laird

    Andy Johnson-Laird Administrator
    Staff Member

    Joined:
    Jul 31, 2012
    Messages:
    10,351
    Likes Received:
    1,160
    FF Media Button.png

    The best way to put video up on a thread is to click on the little projector screen (right above the words "Andy, i...." in your reply.



    Andy
     
  13. Rolf Ableiter

    Rolf Ableiter Active Member

    Joined:
    Apr 2, 2013
    Messages:
    285
    Likes Received:
    59
    no - i cannot post it here cause i don't have the rights to do it before it is broadcasted.
     
  14. Andy Johnson-Laird

    Andy Johnson-Laird Administrator
    Staff Member

    Joined:
    Jul 31, 2012
    Messages:
    10,351
    Likes Received:
    1,160
    Oh....sorry...I misunderstood.
    Can you make the video downloadable so I can impose a grid on the images...I'm trying to determine the frequency of oscillation....and it's easier to do that with fixed reference marks superimposed...(I suppose I could put masking tape on my Apple display?? :) )

    Andy
     
  15. Rolf Ableiter

    Rolf Ableiter Active Member

    Joined:
    Apr 2, 2013
    Messages:
    285
    Likes Received:
    59
    yes - i can. in one minute :)
     
  16. Rolf Ableiter

    Rolf Ableiter Active Member

    Joined:
    Apr 2, 2013
    Messages:
    285
    Likes Received:
    59
  17. Andy Johnson-Laird

    Andy Johnson-Laird Administrator
    Staff Member

    Joined:
    Jul 31, 2012
    Messages:
    10,351
    Likes Received:
    1,160
    Got it. Thanks.
    Andy.
     
  18. Rolf Ableiter

    Rolf Ableiter Active Member

    Joined:
    Apr 2, 2013
    Messages:
    285
    Likes Received:
    59
    thanks a lot!!!

    but don't destroy your display :)
     
  19. Andy Johnson-Laird

    Andy Johnson-Laird Administrator
    Staff Member

    Joined:
    Jul 31, 2012
    Messages:
    10,351
    Likes Received:
    1,160
    I've PM'd you the link to the video with the grid superimposed. It doesn't look like the MōVI is oscillating, and in such calm air and smooth flying it's hard to believe that the vibration isolators would be "bottoming out." The OIS does seem to introduce tilt/yaw "twitches" -- but their periodicity is not fast enough to suggest an oscillation -- it looks more like the image on the sensor might be the trigger event.

    If I were you, I'd reset all the MōVI parameters back to defaults and start by suspending the copter, and doing an autotune. There are sooo many different interactions with the various mechanical and electronic parameters, it's hard to know exactly what's wrong.

    Sorry I cannot be of more help.
    Andy.
     
  20. Rolf Ableiter

    Rolf Ableiter Active Member

    Joined:
    Apr 2, 2013
    Messages:
    285
    Likes Received:
    59
    i will do so... thank you!
    and i will try the setup with the tokina 11-16 and speedbooster. but i think it is the dji WKM wich is unstable and shaky...
    I really hope to get a smoother picture with my ordered Alta...
     

Share This Page