MōVI Tutorial Videos

Discussion in 'MōVI M10' started by Tabb Firchau, Sep 6, 2013.

  1. Gary Haynes

    Gary Haynes Administrator
    Staff Member

    Joined:
    Jul 6, 2012
    Messages:
    5,211
    Likes Received:
    460
    Here's the Vertical Tilt Adjustment

     
  2. Gary Haynes

    Gary Haynes Administrator
    Staff Member

    Joined:
    Jul 6, 2012
    Messages:
    5,211
    Likes Received:
    460
    Attached is a PDF of all of the MōVI Tutorials with links to Vimeo.
     

    Attached Files:

  3. Mathias_Rorne

    Mathias_Rorne New Member

    Joined:
    Aug 21, 2013
    Messages:
    4
    Likes Received:
    0
    Hey Tabb. Great videos -Thanks!
    Maybe you mentioned it in one of the videos, but i was wondering if the APP, works with iOS devices like an iPad yet?
    Can't wait to get mine, hopefully you will start shipment for Europe soon!
     
  4. Gary Haynes

    Gary Haynes Administrator
    Staff Member

    Joined:
    Jul 6, 2012
    Messages:
    5,211
    Likes Received:
    460
    Mathias it does not work with iOS. Last estimate was 2014, perhaps early bu to definitive date yet.
     
    William Carnahan likes this.
  5. Gary Haynes

    Gary Haynes Administrator
    Staff Member

    Joined:
    Jul 6, 2012
    Messages:
    5,211
    Likes Received:
    460
    MōVI Rod Adapter Video

     
  6. Gary Haynes

    Gary Haynes Administrator
    Staff Member

    Joined:
    Jul 6, 2012
    Messages:
    5,211
    Likes Received:
    460
    MōVI Carbon V-lock Adapter Kit for RED EPIC - Installation

     
  7. Geir Magnusson

    Geir Magnusson New Member

    Joined:
    Mar 25, 2014
    Messages:
    2
    Likes Received:
    1
    Hey All, I love these "Movi for dummies" tutorials, heres one question... How to best attached a monitor to the MovI. Right now it looks like I need to goto the hardware store and come up with a solution. Is there a connector piece out there that you all are using ? I have the accessory mount, and I bought a Hot Shoe Camera Mount Ball Head, but problem is, its a hot shoe, need a screw to go through the "accessory mount".
    Thank you for your help.
    Dummy 3654
     
  8. DanDeSilva

    DanDeSilva Member

    Joined:
    Feb 25, 2014
    Messages:
    32
    Likes Received:
    7
    Thanks for the videos Tabb, I have watched the balancing ones over and over. I seem to have good results with the C100 with no side grip attached, but I can't balance the camera with it on. The bias is far too right (tilt motor side), and when I slide the entire dove tail over and the entire carriage to the left, it still leans to the motor side. I see many people balancing the C300 / C100 with the side grip, im obviously missing something? any help would be great!
     
  9. Philip Bateman

    Philip Bateman New Member

    Joined:
    Oct 29, 2014
    Messages:
    2
    Likes Received:
    0
    Thanks for these - very useful!
     
  10. Andy Johnson-Laird

    Andy Johnson-Laird Administrator
    Staff Member

    Joined:
    Jul 31, 2012
    Messages:
    10,347
    Likes Received:
    1,159

    Would this help: http://store.smallhd.com/Store/Camera-Gear/Hot-Shoe-Ball-Mount
    You can remove the lower square part that normally slides into the hot shoe to reveal a 1/4" x 20 female thread (at least you could on mine -- you might want to email them to makes sure that this is still the case.

    Andy.
    Dummy Moderator. :rolleyes:
     
  11. Michael Luntzel

    Michael Luntzel New Member

    Joined:
    Jan 14, 2015
    Messages:
    16
    Likes Received:
    0
    hey guys I have the M10. im having trouble connection it to update It. it wont even come up in my blue tooth setting to connect I was wondering if there was a way to hard wire it instead of blue toothing it.
     
  12. Gary Haynes

    Gary Haynes Administrator
    Staff Member

    Joined:
    Jul 6, 2012
    Messages:
    5,211
    Likes Received:
    460
    Michael, no there is not a hard wire solution.
     
  13. Michael Luntzel

    Michael Luntzel New Member

    Joined:
    Jan 14, 2015
    Messages:
    16
    Likes Received:
    0
    So would there be any other reason why it is not connecting I tried two different computers widows and a Mac and the movi still would connect to both.
     
  14. Andy Johnson-Laird

    Andy Johnson-Laird Administrator
    Staff Member

    Joined:
    Jul 31, 2012
    Messages:
    10,347
    Likes Received:
    1,159
    When you have the M10 fired up do you even see it as a potential device that could be paired with the computer -- or it doesn't show up at all?

    Andy.
     
  15. Michael Luntzel

    Michael Luntzel New Member

    Joined:
    Jan 14, 2015
    Messages:
    16
    Likes Received:
    0
    I got it to connect. thank you its all working

    I just need to balance it I have a c300 with a 18mm compact prime I just to figure out balancing for it is there any videos on balancing a c300 with my lens
     

Share This Page