How Start ?

Discussion in 'ALTA' started by VICART Damien, Nov 23, 2015.

  1. VICART Damien

    VICART Damien New Member

    Joined:
    Nov 22, 2015
    Messages:
    10
    Likes Received:
    0
    Hi,

    I have some problem, what i forget in configuration ?

    On Iphone the motor test don't run.
    On Futaba i can't Arm.
    On the Osd it's write Falisafe



    Thank you
     
  2. Gary Haynes

    Gary Haynes Administrator
    Staff Member

    Joined:
    Jul 6, 2012
    Messages:
    5,211
    Likes Received:
    460
    Sky shot welcome to the forums. Would you be kind enough to change your user name to your real first name and last name, please? The reasons for this (and how to do it) are explained here: http://forum.freeflysystems.com/index.php?threads/real-names.497/.

    Have you re-installed the Configuration Jumper?

    Also the radio needs to be set to SBUS. Looks like you are on PPM.
     
  3. VICART Damien

    VICART Damien New Member

    Joined:
    Nov 22, 2015
    Messages:
    10
    Likes Received:
    0
    Yes i put the jumper, and it's good, i can't do modification on the application.
    Yes it's ppm because it's not sbus ( immersion rc protocole ). You can see on application, it's work.
    But why it's write " FailSafe" on the OSD ?
    And why the motor don't work in test with Iphone ?
     
  4. Gary Haynes

    Gary Haynes Administrator
    Staff Member

    Joined:
    Jul 6, 2012
    Messages:
    5,211
    Likes Received:
    460
    Where do you have the Receiver connected? Photo would help.
     
  5. VICART Damien

    VICART Damien New Member

    Joined:
    Nov 22, 2015
    Messages:
    10
    Likes Received:
    0
    In first i do a mistake to put between 4/5 motor, and it's doesn't work on application, but now it's on between 1/2 motor, and work on application.
     

    Attached Files:

  6. VICART Damien

    VICART Damien New Member

    Joined:
    Nov 22, 2015
    Messages:
    10
    Likes Received:
    0
    The support of freely find the problem.
    The travel limit / end point 1000/2000

    And now it s fly !
     
  7. Andy Johnson-Laird

    Andy Johnson-Laird Administrator
    Staff Member

    Joined:
    Jul 31, 2012
    Messages:
    10,364
    Likes Received:
    1,162
    Donc, si je comprends bien, vous aviez Voyage asymétrique sur les contrôles et donc la Synapse jamais reçu les signaux corrects pour lui permettre de "activer" les moteurs? Est-ce correct?

    --

    So, if I understand correctly, you had asymmetric travel on the controls and thus the Synapse never received the correct signals to allow it to "arm" the motors? Is this correct?

    Andy
     
  8. VICART Damien

    VICART Damien New Member

    Joined:
    Nov 22, 2015
    Messages:
    10
    Likes Received:
    0
    Yes, in my radio i put 118/117. If some body use a other radio like Graupner it will be different, but in the application/monitor you can see the travel limit
     
  9. Andy Johnson-Laird

    Andy Johnson-Laird Administrator
    Staff Member

    Joined:
    Jul 31, 2012
    Messages:
    10,364
    Likes Received:
    1,162
    Damien: Je suis content que vous avez trouvé le problème. Si vous faites quelque chose sur l'émetteur qui réduit la «position» maximale d'asservissement signaler qu'il transmet à partir des bâtons il va interférer avec votre capacité à armer / désarmer les moteurs. Donc, le réglage du canal «limites» à tort, ou avoir trop exponentielle, peut causer des problèmes.
    Andy

    ==

    Damien: I'm glad you found the problem. If you do anything on the transmitter that reduces the maximum servo "position" signal it transmits from the sticks it will interfere with your ability to arm/disarm the motors. So setting the channel "limits" wrongly, or having too much Exponential, can cause problems.
    Andy
     

Share This Page