FPV Camera compatibility

Discussion in 'ALTA' started by alex ryan, Oct 21, 2015.

  1. alex ryan

    alex ryan Member

    Joined:
    May 8, 2015
    Messages:
    227
    Likes Received:
    16
    Hi,
    So I've been having trouble getting the OSD to work with my ALTA.
    The latest update from the support team at FF is that it could be the fpv camera I am using not being compatible with the OSD.
    I am using an RMRC 420N camera. Just wondering if anyone out there is using this fpv camera and if so have you had troubles with the OSD?
    Cheers
     
  2. alex ryan

    alex ryan Member

    Joined:
    May 8, 2015
    Messages:
    227
    Likes Received:
    16
    This also raises the question of how the hell does the OSD work? It gets sent to the camera and then out of the camera to the Tx? why not just send the camera signal to a processor that overlays the OSD and sends to the Tx? It seems that this would be the smarter way to go about it and illuminate most compatibility issues.
     
  3. Gary Haynes

    Gary Haynes Administrator
    Staff Member

    Joined:
    Jul 6, 2012
    Messages:
    5,211
    Likes Received:
    460
    Camera sends the video into the Synapse which then overlays the data screens (if the OSD is turned on) then it goes to your transmitter.

    The camera 'might' be an issue. Your 420N is a 400 video line camera. The suggested cameras are typically 700 lines. Could be that the OSD resolution is matched for 700 lines and 400 isn't going to work.
     
  4. alex ryan

    alex ryan Member

    Joined:
    May 8, 2015
    Messages:
    227
    Likes Received:
    16
    Just an update guys. I thought if it is a camera compatibility thing then maybe the OSD would work if there was no competing camera signal.
    I unplugged the camera and low and behold, the OSD works!
    Looks like we found the problem!
    Strange thing is with the camera plugged in the video works fine, just the OSD doesn't work.
     
  5. Andy Johnson-Laird

    Andy Johnson-Laird Administrator
    Staff Member

    Joined:
    Jul 31, 2012
    Messages:
    10,366
    Likes Received:
    1,162

    This matches what I posted on the other thread, Ryan.
    http://forum.freeflysystems.com/index.php?threads/ext-voltage-problem.7139/#post-64976

    Andy.
     
  6. alex ryan

    alex ryan Member

    Joined:
    May 8, 2015
    Messages:
    227
    Likes Received:
    16
    Yep looks like thats the problem, thanks for the replies.
     

Share This Page