Firmware revision not recognized

Discussion in 'MōVI M5' started by Andrew Kilrain, May 7, 2016.

  1. Andrew Kilrain

    Andrew Kilrain New Member

    Joined:
    Feb 16, 2016
    Messages:
    11
    Likes Received:
    0
    Hi guys,
    When trying to connect to the M5 this message appears "Firmware revision not recognized" the message appears on both the Ipad and Iphone both running V1.630 of the app.
    Anybody have any ideas?

    Cheers Andrew
     
  2. Gary Haynes

    Gary Haynes Administrator
    Staff Member

    Joined:
    Jul 6, 2012
    Messages:
    5,211
    Likes Received:
    460
    Andrew sounds like you may have a mismatch between the firmware on the MoVI and the app version you are running on the iPad/iPhone.

    Check on the FF main site and make sure you have a 'matched' pair. Current MoVI is 4.02. Also you might try a re-install of the IOS software and or connecting from a laptop.
     
  3. Andy Johnson-Laird

    Andy Johnson-Laird Administrator
    Staff Member

    Joined:
    Jul 31, 2012
    Messages:
    10,375
    Likes Received:
    1,162
    Andrew, strange to say I had the same problem -- with 4.02 installed some time ago and using 1.630 of the Mac OS X app, I got the same message. I fixed the problem using the MōVI "bootstrap jumper" and re-installing version 4.02.

    Andy.
     

Share This Page