Gamepad mode shaking

Discussion in 'MōVI Pro' started by Button Szu, May 19, 2017.

  1. Button Szu

    Button Szu New Member

    Joined:
    Mar 31, 2017
    Messages:
    5
    Likes Received:
    0
    Dear all members:
    I've experienced the gamepad mode shaking issue for a while and couldn't find the way to fix it. Here is the situation:
    When I turn on gamepad mode and switch to [Dual], Movi Pro was shaking and out of control unless I switched back to [Maj]. No matter which mimic mode I choose, It was still shaking. I didn't attach antenna as well as far away from Movi Pro, the Stabilizer still performance as I mentioned above.
    Could you Please supervise me to fix this annoying problem. Look forward to hearing from you all.

    Appreciate as well as kindest regards,
     
  2. Deniz Ozgoren

    Deniz Ozgoren Support Mage
    Staff Member

    Joined:
    Dec 17, 2015
    Messages:
    113
    Likes Received:
    23
    Which versions of firmware are you running? MōVI subcomponent versions can be found on MōVI screen under Monitor>Details>Versions. Also, this week v1.2 has been released to stable.

    Can you use MIMIC instead of gamepad and get smooth motion?
     
  3. Button Szu

    Button Szu New Member

    Joined:
    Mar 31, 2017
    Messages:
    5
    Likes Received:
    0
    Hello Deniz:
    The Latest V1.2 I'm running. I also would like to post another thread about mimic shaking since DIRECT and LEVEL ROLL still shaking unless I switch to 1 of 2 Maj.
     
  4. Deniz Ozgoren

    Deniz Ozgoren Support Mage
    Staff Member

    Joined:
    Dec 17, 2015
    Messages:
    113
    Likes Received:
    23
    Video demo would be most useful (youtube is easiest to view).

    You should open Radio screen on MōVI and check MIMIC signal strength. If you don't have antenna on MIMIC and if you are far away, then you won't get enough signal strength. Removing the antenna trick is only good if you are super close (few feets).

    If that's not the problem, try connecting to MōVI via App, go to Monitor > Status > Terminal > Load Defaults. Then reboot, autotune, and bind to MIMIC if needed.

    Lastly, if thats not solving either, try contacting support. http://freeflysystems.com/contact
     
  5. Button Szu

    Button Szu New Member

    Joined:
    Mar 31, 2017
    Messages:
    5
    Likes Received:
    0
    Thank you Deniz.
    I've tried every step that you've mentioned, every single one. However, sadly speaking, there's no progression for improving the long tern issue.
    I've already contact freefly support as well as updated the latest V1.2.2 firmware but still won't work.
    I hope there's a the other way to go through this problem, besides sent the mimic and Movi Pro back to freefly.
     
  6. Andy Johnson-Laird

    Andy Johnson-Laird Administrator
    Staff Member

    Joined:
    Jul 31, 2012
    Messages:
    9,480
    Likes Received:
    996
    Button: I apologize in advance if you've already tried what I'm about to suggest (it's not obvious from your posting what you've already tried), but when the MoVI Pro starts shaking, based on my experience, there are two likely causes:

    1. The stiffness and other parameters are wrong. Try autotuning at 70% and see whether that changes anything.
    2. The Mimic is too close to the MoVI Pro and the Mimic's transmitter is "swamping" the MoVI Pro's receiver and causing "spasms" of motion.

    Hope this helps
    Andy

    Forensic Software & sUAV / Drone Analyst : Photographer : Videographer : Pilot (Portland, Oregon, USA): Trees=2, Ground=1, Props=11. :(
    The Ground Is The Limit™
    ---------- Forensic Drone Analyst : Forensic sUAV Analyst : Forensic Unmanned Aircraft Analyst : Forensic Drone Expert
     
  7. Button Szu

    Button Szu New Member

    Joined:
    Mar 31, 2017
    Messages:
    5
    Likes Received:
    0
    Thank you Andy. I've been busy in shooting until now, excuse me for the delayed reply.
    Your advise are all good as well as I've try every procedure and avoid the distance issue as you mentioned above, but the problems are still showing.
    I've already contact the support and they suggested me to sent the whole Movi Pro package back to rework.
    The link is the videos that I send to freefly support, sincerely hope that someone who can save me in another way.
    Aprreciate for all favor.

    https://www.youtube.com/user/buttonimagine/videos
     

Share This Page