Recent Activity

Activity stream for all registered members at Freefly Forum.

  1. Jason Comparetto replied to the thread Keeping MoVI Pro built during transporation.

    This is the case that I use. Fits easily into most vehicles and will safely guard the Movi Pro and camera while in transit:...

    Jun 28, 2017 at 4:10 AM
  2. Andri Peetso replied to the thread Mimic status red.

    It was the wifi from Alexa Mini driving the gimbal crazy. As for the connection error, mimic has to be set on headtrack from the app for...

    Jun 28, 2017 at 2:53 AM
  3. Andri Peetso replied to the thread Mimic status red.

    Now the mimic and movi stopped talking altogether. There's alexa wifi, qtake monitoring wifi, 50 something cellphones, remote focus,...

    Jun 28, 2017 at 12:25 AM
  4. Andri Peetso replied to the thread Mimic status red.

    Under boot every single parameter is listed as "fail" when they cycle through.

    Jun 28, 2017 at 12:03 AM
  5. Andri Peetso posted a new thread.

    Mimic status red

    What are my options here? Never had any problems earlier but now the status is red and every time i set it to mimic control the gimbal...

    IMG_2279.PNG

    Forum: MōVI Pro

    Jun 27, 2017 at 11:56 PM
  6. Andri Peetso posted comment on media IMG_2279

    What are my options here? I'm on set, Mimic status is red, when it's in Mimic mode the movi goes nuts and I've never had any issues before.

    IMG_2279.PNG Jun 27, 2017 at 11:54 PM
  7. Andri Peetso added new media IMG_2279 to Example Category

    IMG_2279.PNG Jun 27, 2017 at 11:53 PM
  8. Japinder Singh Sandhu replied to the thread Movi m15 API?.

    THANK YOU BASED GOD

    Jun 27, 2017 at 3:44 PM
  9. Japinder Singh Sandhu liked Deniz Ozgoren's post in the thread Movi m15 API?.

    We don't have an API for M15 as I said. You should be able to emulate Radio controls such as Futaba/Spektrum to have control over it....

    Jun 27, 2017 at 3:44 PM
  10. Murray Tiling set their home page.

    http://www.murraytiling.co.uk/

    Jun 27, 2017 at 2:49 PM
  11. Zachary Mills replied to the thread M10 boot error.

    Hey Chris, Did you find a solution? I'm having the same issue. All firmware is up to date.

    Jun 27, 2017 at 1:17 PM
  12. Zachary Mills has a new avatar.

    Jun 27, 2017 at 12:28 PM
  13. Wayne Mann replied to the thread Updated M5?.

    Hi Chris, I do not know what your complaint is regarding the M5's batteries, but I will take normal lipo batteries over the newer smart...

    Jun 27, 2017 at 9:35 AM
Loading...