Version 1.4 Update - Kills Battery Signal and Stops Movi

Discussion in 'MIMIC' started by Peter Dimako, Apr 14, 2016.

  1. Peter Dimako

    Peter Dimako New Member

    Joined:
    Apr 13, 2016
    Messages:
    6
    Likes Received:
    2
    Hi. I have an an M15. The Mimic was working fine as it was with Ver 1.3. I used the same procedure as updating the Movi firmware as indicated on the site. I opened the app and used SYSTEM>UPDATE FIRMWARE and chose version 1.4. On install, it stops the Movi from working. All the power indicator lights on the Movi go off and on the app, the red STATUS BOOT comes on in the App. This renders the Movi useless, and TERMINAL in App indicates the following error:

    IMU NOT STABLE - ATTITUDE NOT LOCKED

    Repeated multiple times.

    I then had to re-install the latest Movi firmware and Mimic will NOT connect to the Movi, no matter how many times I follow your procedure and have chosen multiple channels to try on.

    Nothing. I updated because the kill function on double tap was not working, now the whole Mimic doesn't work. Lights flash but no connection between the Movi and the Mimic. Please advise on how to fix this issue, and if there is no fix, then how to roll back to Version 1.3.
     
  2. Andy Johnson-Laird

    Andy Johnson-Laird Administrator
    Staff Member

    Joined:
    Jul 31, 2012
    Messages:
    10,351
    Likes Received:
    1,160
    Peter: Sounds like something has failed -- I suspect you should open a support ticket with Freefly by sending an email to support@freeflysystems.com.

    Andy
    ----------
    Forensic Software & sUAV / Drone Analyst : Photographer : Videographer : Pilot (Portland, Oregon, USA): Trees=2, Ground=1, Props=11. :(
    The Ground Is The Limit™
    ---------- Forensic Drone Analyst : Forensic sUAV Analyst : Forensic Unmanned Aircraft Analyst
     
  3. Andy Johnson-Laird

    Andy Johnson-Laird Administrator
    Staff Member

    Joined:
    Jul 31, 2012
    Messages:
    10,351
    Likes Received:
    1,160
    Oh....do you have the small jumper that FF provides for un-bricking the MōVI?
    See https://freeflysystems.zendesk.com/...-do-I-use-my-jumper-cable-to-recover-my-MōVI-

    That might allow you to re-flash the MōVI firmware.
    Andy
    ----------
    Forensic Software & sUAV / Drone Analyst : Photographer : Videographer : Pilot (Portland, Oregon, USA): Trees=2, Ground=1, Props=11. :(
    The Ground Is The Limit™
    ---------- Forensic Drone Analyst : Forensic sUAV Analyst : Forensic Unmanned Aircraft Analyst
     
  4. Peter Dimako

    Peter Dimako New Member

    Joined:
    Apr 13, 2016
    Messages:
    6
    Likes Received:
    2
    Hey. I fixed it, thanKs. The notes are a bit misleading when it says use the same procedure to update as the Movi. That led me to believe that I connect to the Movi and upload the firmware for the Mimic and it will add that firmware separately. Instead, I had to connect to the mimic then find the firmware and update. All good now. Thanks.
     

Share This Page