Unable to load Radian software on new laptop

Discussion in 'Radian' started by Garrett Hurley, Oct 23, 2014.

  1. Garrett Hurley

    Joined:
    Mar 29, 2013
    Messages:
    34
    Likes Received:
    0
    So unfortunately one of my two copters still uses the radian system and I have been having more and more issues with it. Little gremlins keep popping up. The most recent is that it will just tilt down (camera down towards the ground) unassisted. It will do this mid flight and sometimes while on the ground after initiating stab.

    I have a 2 axis system and I have called Quadrocopter and unfortunately so much of the work has moved away from the radian system that there aren't a lot of repairs or replacements being done. We have discussed a few options for possible solutions, but now I have another issue. A while back I had uploaded the radian software on my wife's computer and when I needed to make little adjustments I would use hers. Well as you can imagine that doesn't work out so well. So I went out and bought a inexpensive laptop to make changes while out in the field. But the software won't install or open correctly. I have tried several methods. I have tried to download directly from freefly and I have copied and transferred the same file I use on the other computer, but when I do this I get an error of "Run-time error 339
    Components "COMDLG32.OCX" or one of its dependencies not correctly registered a file is missing or invalid.

    When I try to run the version from freefly my computer says it doesn't have a program or app to run it and then I do a search for apps and it comes back negative.

    This computer is running Windows 8.

    Hope you guys have an idea on how I can load this program. I'm a mac user and I am getting close to pitching this pc.
     
  2. Andy Johnson-Laird

    Andy Johnson-Laird Administrator
    Staff Member

    Joined:
    Jul 31, 2012
    Messages:
    10,312
    Likes Received:
    1,153

Share This Page