Testing target mode

Discussion in 'MōVI M15' started by Trevor Rogers, Mar 13, 2016.

  1. Trevor Rogers

    Trevor Rogers Member

    Joined:
    Sep 20, 2013
    Messages:
    99
    Likes Received:
    10
    So I was testing the target mode today. It was very buggy and I don't know if it was something I was doing. So I would turn on the MoVI M15 and sometimes it would have zero satellites and it's a clear blue sky and I was outside. Other times I would have 9 satellites. Whenever I did have enough satellites I would turn on target mode and then it wouldn't turn on. I would keep hitting set and nothing. My compass was set under the heading. Anyways I finally got it to work and then it just switched back to majestic mid shot.

    I guess my question is am I doing anything wrong? Could a SDI cable going to small HD interrupt or interfere with the gps signal?

    Also how many satellites do I need to keep target mode working? Maybe that's why it stopped or king mid shot?

    Also a note for the target app settings. Maybe make an option to manually set a target by entering longitude and latitude?
    The would have been handy the other day because we were trying to film a rock formation in a canyon from the outside of the canyon driving in a car. Well I couldn just walk in the canyon and mark the target.

    Also maybe make an option for it to follow a phone with the app instead of th mimic?
     
  2. Brett Harrison

    Brett Harrison Active Member

    Joined:
    Apr 7, 2013
    Messages:
    299
    Likes Received:
    40
    Similar experiences.

    Of course there's a [beta] label on the menu so that's to be expected.
     
  3. Andy Johnson-Laird

    Andy Johnson-Laird Administrator
    Staff Member

    Joined:
    Jul 31, 2012
    Messages:
    10,354
    Likes Received:
    1,160
  4. Andy Johnson-Laird

    Andy Johnson-Laird Administrator
    Staff Member

    Joined:
    Jul 31, 2012
    Messages:
    10,354
    Likes Received:
    1,160
    Yuri: I don't think so, but I only tested target mode very briefly. Perhaps another forum member can comment on this?

    Andy.
     
  5. A few items to note...
    1. One cannot access the 'Terminal' in the app. It is a 'read only' terminal.
    2. Even if one were able to manually input longitude and latitude (or have the system automatically find it), you would still need GPS & Position locked for it to work.
    3. In regards to having the MoVI follow a phone, a phone doesn't have Mimic components built into it, so that would not work.
    4. Conditions in the troposhere and ionosphere will affect the GPS signals. It not just about the quantity of satellites, but the quality of the satellite signal as well. Having a more sensitive antenna like the Maxtenna would help as well.

    **IMPORTANT:** Please download and read all the available release notes prior to installing or using the BETA firmware.

    As per the FW 5.0 release notes, you will need to install app version that is compatible to the new version here.

    The FW 5.0 BETA (Akira) user manual can also be found here.

    Software downloads by product/device can be found here
    It is under the MoVI APPS section of that link.

    The only way to take advantage of the iOS (not Mac OS) version of the app, is to have the MōVI Wi-Fi Adapter

    **The purpose of the Freefly Systems Beta Release is to test the software before Final Release. Problems found during the Beta Release should be reported to Freefly Systems via support@freeflysystems.com for review. You may participate in the Freefly Systems Beta Release testing by downloading the software and using it, however, you recognize that the software is of pre-release quality and using Beta software for production work is done so wholly at your own risk. The software furnished by Freefly Systems for this Beta release are provided "as is." Freefly Systems makes no warranty with respect to the software and shall have no liability to participant(s).**
     
    Jason Toth likes this.
  6. Trevor Rogers

    Trevor Rogers Member

    Joined:
    Sep 20, 2013
    Messages:
    99
    Likes Received:
    10
    Did some more testing with targeting mode. This is what I found out to happen.

    When I first turn on the movi i have 5-10 satellites build up fairly quickly. So I calibrate the compass, then I set the heading to compass.

    I then set my target by hitting the target here in the app, and back away quickly because the movi will just spin in circles.

    At first it seems to work great, but within a few secs it starts loosing satellites and drifting away from the location I locked it to, then before i realize it, its back in majestic mode and there are 0 satellites connected.

    So i put the m15 back on the stand and reboot it and still 0 satellites. I keep rebooting and nothing is working. I can only get it to work again by un plugging my movi battery for a min, then rebooting and it connects to satellites again. So weird.

    I am only reporting this because freefly said to let them know what happens with the beta software. The skys are blue and clear and I was on top of my office building in albuquerque nm and had no obstructions to block gps signal.

    Has anyone else had these issues? wondering if i should go as far to reload the Akira on the M15 or at least reload my IOS app.

    On a side note I love the timelapse mode and it works great.
     
  7. nothing movi

    nothing movi Member

    Joined:
    Jul 24, 2014
    Messages:
    30
    Likes Received:
    3
    My experience with it.:)

     

Share This Page