Osd problem after update

Discussion in 'ALTA' started by Antoine Lagarde, Apr 8, 2017.

  1. Antoine Lagarde

    Antoine Lagarde New Member

    Joined:
    Mar 20, 2017
    Messages:
    6
    Likes Received:
    0
    Hi everyone,

    I just updated my alta through the app, after that there is no more osd in the fpv screen, I see the image from the camera but that's it.

    I tried turning it on and off again without success. In the app I get no detail whatsoever which I think is weird. Screenshot attached.

    Also, when I go to update tab, it seems that I can always start an update to the last version 4.0.x from 3.8.x. When I update I reboot as asked, I go back and get the same update I just did available.

    Thanks for your advice
     

    Attached Files:

  2. Stefan Helborg

    Joined:
    Oct 11, 2015
    Messages:
    210
    Likes Received:
    8
    Have you tried Video mode under Properties ?
     
  3. Andy Johnson-Laird

    Andy Johnson-Laird Administrator
    Staff Member

    Joined:
    Jul 31, 2012
    Messages:
    10,369
    Likes Received:
    1,162
    It sounds like the update is not really completing properly and that's why it's "offering" the same update over and over again. What's not at all clear is why the update is not completing properly. Can you try reverting back to the previous firmware and see if the OSD re-appears?

    Andy

    Forensic Software & sUAV / Drone Analyst : Photographer : Videographer : Pilot (Portland, Oregon, USA): Trees=2, Ground=1, Props=11. :(
    The Ground Is The Limitâ„¢
    ---------- Forensic Drone Analyst : Forensic sUAV Analyst : Forensic Unmanned Aircraft Analyst : Forensic Drone Expert
     

Share This Page