new firmware 5

Discussion in 'MōVI M10' started by Rolf Ableiter, Feb 5, 2016.

  1. Andy Johnson-Laird

    Andy Johnson-Laird Administrator
    Staff Member

    Joined:
    Jul 31, 2012
    Messages:
    10,371
    Likes Received:
    1,162
    Thanks, Alex. That's very curious. Have you opened up a support ticket with support@freeflysystems.com -- autotune really should get into into the area of reasonable settings.

    Andy
     
  2. alex ryan

    alex ryan Member

    Joined:
    May 8, 2015
    Messages:
    230
    Likes Received:
    16
    I have not opened a specific ticket, but will do. I did mention that I was have weird results with auto tune since updating to Akira when I was writing to support regarding the esc firmware update and they responded by saying that Akira is a complete rebuild so stiffness setting may not be anywhere near the numbers I'm used to, I should just judge the tuning settings based on performance. I didn't have the time to go into specifics but will do when I'm back at the workshop.
     
  3. alex ryan

    alex ryan Member

    Joined:
    May 8, 2015
    Messages:
    230
    Likes Received:
    16
    has anyone else had problems writing settings with the new movi app? It might just be my crappy tablet, but every time I go to press the write settings button it goes to the new configuration page. Its a bit annoying because it means I have to make a new settings configuration every time I want to save the settings to the gimbal.
     
  4. Steve Maller

    Steve Maller UAV Grief Counselor

    Joined:
    Oct 30, 2012
    Messages:
    3,979
    Likes Received:
    807

    According to Freefly, there's a new version of the Android app:
    http://forum.freeflysystems.com/ind...roid-app-read-write-settings.7715/#post-69396
     
  5. Angus Benson-Blair

    Angus Benson-Blair Active Member

    Joined:
    Jan 23, 2013
    Messages:
    150
    Likes Received:
    25
    You need to load the 'legacy' beta app. I had the same issue and it was because I had loaded V2 of the beta and you need v1.8
     
  6. Bryan Edmonds

    Bryan Edmonds Chief MōVI Whisperer

    Joined:
    Jul 3, 2014
    Messages:
    240
    Likes Received:
    124
    Alex, as Steve mentioned, we fixed that bug in the newest version of the Android app (2.0.1). The invisible edge of the button for Save configuration was overlapping the Write button.

    Angus, either of the new versions of the Android app will work with a MōVI running 5.0 Akira. There are advantages to each version of the app:
    • 1.800 is great because it looks the same as what people are used to and there is no learning curve for standard configurations.
    • 2.0.1 has new interface and better opportunity to take advantage of the timelapse function
     
  7. Neil Cain

    Neil Cain Member

    Joined:
    May 30, 2015
    Messages:
    63
    Likes Received:
    4
    Has anyone had any problems with creating presets on the iOS app V2? I've created a few presets but somehow when I change something in one preset it gets written to the others also, and/or something has changed when I come back to a preset, such as changing itself from majestic to airborne in the configuration when I haven't touched that setting in any of the presets??

    As I understand it, to use a preset you go to configurations, choose, apply, then back out and press read (otherwise the preset configuration does't get applied I've found), change your settings, press write, done. Go to configurations and choose another preset, repeat...however they seem to be getting themselves confused with one-another. I had hoped the preset settings would automatically apply upon activating the preset (so as to quickly go from an airborne to majestic preset for take off etc)...am I missing something? Anyone had any similar experiences?
     

Share This Page