My 3 lovely RADIANS working proppa nice ,, BUT ..

Discussion in 'Radian' started by TROU BAYLISS, Mar 29, 2013.

  1. TROU BAYLISS

    TROU BAYLISS Member

    Joined:
    Mar 3, 2013
    Messages:
    37
    Likes Received:
    0
    ONLY if they each have there own spektrum saterlite ... 3 sats ..one for each radian .. have i not ticked abox ?? come on ANDY beat me up !!!! ooooh i got no pan drift ... ooooor ifn i do its inperseptable.. uno tiny CHEERS INADVANCE TROU
     
  2. Andy Johnson-Laird

    Andy Johnson-Laird Administrator
    Staff Member

    Joined:
    Jul 31, 2012
    Messages:
    10,372
    Likes Received:
    1,162
    Hi Trou:
    Apologies, I'm not sure I understand what you're asking. What problem are you trying to solve with having each Radian on its own Spektrum Satellite? :)

    Andy.
     
  3. TROU BAYLISS

    TROU BAYLISS Member

    Joined:
    Mar 3, 2013
    Messages:
    37
    Likes Received:
    0
    With only one sat onthe pan radian ..only the pan does every thing its spozto roll and tilt do nuttin..with another sat on roll ..only pan and roll doz what they spozto and with another sat on the tilt it to works nicely ..whatup andeee
     
  4. Brad Meier

    Brad Meier Active Member
    Staff Member

    Joined:
    Aug 14, 2012
    Messages:
    749
    Likes Received:
    66
    Make sure you have everything wired correctly. Spektrum into pan should control everything as normal. Can you fill out the Radian support for on the sticky so we can tell what we are dealing with?

    Thanks
     
  5. Andy Johnson-Laird

    Andy Johnson-Laird Administrator
    Staff Member

    Joined:
    Jul 31, 2012
    Messages:
    10,372
    Likes Received:
    1,162
  6. TROU BAYLISS

    TROU BAYLISS Member

    Joined:
    Mar 3, 2013
    Messages:
    37
    Likes Received:
    0
    Do i need to tick any box or not in the config window ?? ... iv checked my wiring and read every thread ..post ..and printed word on this site ..it a takes bout 14 hours ..and is very valuable.. my wiring is the same as the spektrum diagram EXEPT i added 5 VOLT DC BATTERY .TO PIN 1 on the pan radian ..gottta love those green and yellow lites ..i cant take pix of my screen ..iv loaded new firmware many times ..and understand the config window ..exept for the tick boxes .each radian will only work if it has its own spektrum satalite .. cheers brecfastime trou
     
  7. Brad Meier

    Brad Meier Active Member
    Staff Member

    Joined:
    Aug 14, 2012
    Messages:
    749
    Likes Received:
    66

    Trou, we cant help you without more information. Filling out the Radian support form above and take some photos of your Radian wiring. If they are not connected to each other properly you will not get the results you are looking for.
     
  8. Andy Johnson-Laird

    Andy Johnson-Laird Administrator
    Staff Member

    Joined:
    Jul 31, 2012
    Messages:
    10,372
    Likes Received:
    1,162
    Trou:
    Try this experiment, please.

    1. Program all the Radians to use the SAME Mode control channel. (Remember you need to connect up to each each Radian up separately -- you cannot connect to one and then program them all -- you'd just be programming the one you're connected to over and over again).

    2. Use just a single Satellite on the Pan sensor. Do not have a servo cable going from the Pan sensor to any other sensor (at least not just yet).

    3. Power up the Radians and verify that the LEDs on the Pan sensor indicate correctly when you change from Mode off (green LED does a slow blink) to Mode Stabilized (solid green).

    4. Then connect up a servo cable from the Pan sensor (port 3) to Roll sensor (port 1).

    5. Repeat the experiment. Does the Mode change work and the green LED change from a slow flash to solid when you go from Mode off to Mode Stabilized?

    6. If the Roll sensor changes mode, then add a cable from the Roll sensor (port 3) to the Tilt sensor (port 1) and repeat the experiment of changing Mode.

    7. If the Roll sensor does NOT change mode, can you verify that you have the servo cable such that the signal wire (usually white or orange depending on which vendor's servo cable you use) is closest to the "front" of the Radian (where "front" means the label with the port numbers on it) and the ground wire (usually black or brown) is closest to the back.

    If this doesn't work then you're going to have to take some screen shots with of the Radian software debug and configuration windows as described at the bottom of the Radian trouble shooting form so we can actually see what you see. Remote support using just written descriptions is really hard to do when you can't see what someone's talking about! :)

    Andy.
     
  9. TROU BAYLISS

    TROU BAYLISS Member

    Joined:
    Mar 3, 2013
    Messages:
    37
    Likes Received:
    0
    OK I HAVE ONE BAD RADIAN...... I have isolated all 3 radians .that is ..no daizy chain ..one at a time pan with its own...receiver.. battery ..servo works great .not connected to any other radian . tilt same setup..works great... ROLL same setup BUT GREEN FAST FLASH FOR 3 SECONDS THEN GOES SOLID THEN YELLOW GOES COMES ON SOLID ..BOTH STAY THAT WAY .NO RESPONCE FROM TX
    BUT WILL STAY LEVEL .FOR 2 MINS THEN FASTCRANK OVER TO THE STOP THIS IS WEIRD .MOVING PAN BY HAND WILL MAKE ROLL ROLL BACK AN IT AS IF IT THINKS ITS A PAN RADIAN ...I HAVE MOVED THESE 3 RADIANS FROM PAN TO ROLL TO TILT BUT ALWAYS DAIZY CHAINED .. ONE BAD ONE WAS POISONING THE OTHER 2 IN ALL 3 POSITIONS.... NOT UNTILL I ISOLATED EACH ONE DID I DISCOVER THE BAD ONE ..ONE OF MY SPARES ARRIVES TOMRROW ILL KEEP U POSTED EXQUZ CAPS ..I CAN SEE THIS LITE GREY FONT MORE BETTA
     
  10. TROU BAYLISS

    TROU BAYLISS Member

    Joined:
    Mar 3, 2013
    Messages:
    37
    Likes Received:
    0
    OK new spare.. not replacement roll radian arrives ..30 seconds to open the box ...80 seconds to mount it ........benice......
    40 seconds to wire it ..power pin 1.....servo pin 4 ... spektrum satalite. ...no daizy chain . a standalone setup.. no programing asit comes out of the box as a roll radian unless pragramed otherwise.. turn on TX .1 second ...turn on power to roll radian only ..2 seconds .. wait 8 second Gimble goes level .........ROLL WORKS GREAT ........ TROU BAYLISS So after 40+ hours ican now have fun with GAINS ..... yipeeeeeeeeee.
     
  11. Andy Johnson-Laird

    Andy Johnson-Laird Administrator
    Staff Member

    Joined:
    Jul 31, 2012
    Messages:
    10,372
    Likes Received:
    1,162
    Hi Trou:

    Good to hear that you're making progress. Once you have the Roll organized, I'd still proceed to add one Radian sensor at a time so you can be sure that everything is still working. If you slam both tilt and pan on at the same time and something does not work, you'll end up having to test them one at a time. :)

    Expect to see some "creep" in the pan axis -- you will need to (a) power up the gimbal while it is resting on the bench, and once it has initialized, (b) suspend the gimbal from the "star plate" at the top, so that it more closely approximates normal operating conditions.

    Andy.
     

Share This Page