MoVI M5 - After installing Toad in the Hole

Discussion in 'MōVI M5' started by Ricardo Mor, Aug 9, 2016.

  1. Ricardo Mor

    Ricardo Mor Member

    Joined:
    Jan 9, 2015
    Messages:
    37
    Likes Received:
    4
    Hallo guys,

    After installing my new toad in the hole quick realease the MoVi dont Start at the same Position like betöre. My MoVI dont start At the normal Point. If i turn it on, the position of the MoVi is like The Picture.. Whey?

    I didnt Change any Andy settings..just putting toad in the hole...

    Do you know Something?

    Cheers
     

    Attached Files:

    Sergi Medina likes this.
  2. Gary Haynes

    Gary Haynes Administrator
    Staff Member

    Joined:
    Jul 6, 2012
    Messages:
    5,211
    Likes Received:
    460
    Ricardo there is a 'front' position to the TIH on the M5. Simply rotate the handles until they are squared up.
     
    Sergi Medina likes this.
  3. Ricardo Mor

    Ricardo Mor Member

    Joined:
    Jan 9, 2015
    Messages:
    37
    Likes Received:
    4
    okay thank you, but there are no lettering for the front position, or?
     
    Sergi Medina likes this.
  4. Gary Haynes

    Gary Haynes Administrator
    Staff Member

    Joined:
    Jul 6, 2012
    Messages:
    5,211
    Likes Received:
    460
    Correct. Once you find the 'front' use a metallic marker or dab of paint to mark the front.
     
    Sergi Medina likes this.
  5. Ricardo Mor

    Ricardo Mor Member

    Joined:
    Jan 9, 2015
    Messages:
    37
    Likes Received:
    4
    thanks a lot, that was the solutions :)
     
  6. Ricardo Mor

    Ricardo Mor Member

    Joined:
    Jan 9, 2015
    Messages:
    37
    Likes Received:
    4
    look at the TIH on that picture.. i thought that this the wrong direction of TIH, or not?
     

Share This Page