m5 only works a few minutes

Discussion in 'MōVI M5' started by sebastian avalos, Apr 7, 2018.

  1. sebastian avalos

    sebastian avalos New Member

    Joined:
    Mar 30, 2018
    Messages:
    1
    Likes Received:
    0
    my m5 stabilizes only a few minutes, the lights are still on but the engines stop working, I turn it on again and it continues to work for other minutes, what can I do?
     
  2. Andy Johnson-Laird

    Andy Johnson-Laird Administrator
    Staff Member

    Joined:
    Jul 31, 2012
    Messages:
    10,351
    Likes Received:
    1,160
    Sebastian: Can you give more details, please, along with some images of your setup?

    You say "the lights are still on" - do you mean you have three green LED?

    Thanks
    Andy

    Forensic Software & sUAV / Drone Analyst : Photographer : Videographer : Pilot (Portland, Oregon, USA): Trees=2, Ground=1, Props=11. :(
    The Ground Is The Limit™
    ---------- Forensic Drone Analyst : Forensic sUAV Analyst : Forensic Unmanned Aircraft Analyst : Forensic Drone Expert
     
  3. Ross Hamil

    Ross Hamil New Member

    Joined:
    Feb 15, 2015
    Messages:
    5
    Likes Received:
    0
    We are having the same problem (and have for years. We're getting less than 5 minutes of use out of the MoVI before the motors disengage. I've got it sitting on the stand right now and it has already died. Battery indicator shows 2 LEDs and the batteries are less than 3 weeks old.
    I tried updating firmware and it is up to date.
    The load is a Blackmagic Micro Cinema Camera with a Metabones Speedbooster and a Rokinon 24mm. Camera package weighs in at 3lbs 13 oz.
     
  4. Ross Hamil

    Ross Hamil New Member

    Joined:
    Feb 15, 2015
    Messages:
    5
    Likes Received:
    0
    Also, when the motors die, there is no communication with the FreeFly Configurator Desktop Screenshot 2018.10.08 - 09.55.12.86.png
     
  5. Andy Johnson-Laird

    Andy Johnson-Laird Administrator
    Staff Member

    Joined:
    Jul 31, 2012
    Messages:
    10,351
    Likes Received:
    1,160
    Ross: Sounds like there is a more serious issue going on here....have you opened up a ticket by sending an email to Freefly Support (support@freeflysystems.com)?

    Andy

    Forensic Software & sUAV / Drone Analyst : Photographer : Videographer : Pilot (Portland, Oregon, USA): Trees=2, Ground=1, Props=11. :(
    The Ground Is The Limit™
    ---------- Forensic Drone Analyst : Forensic sUAV Analyst : Forensic Unmanned Aircraft Analyst : Forensic Drone Expert
     
  6. Ross Hamil

    Ross Hamil New Member

    Joined:
    Feb 15, 2015
    Messages:
    5
    Likes Received:
    0
    Not yet. thought I would search for answers here. We've been having this problem since we got it. :(
     
  7. Jason Smoker

    Jason Smoker Active Member

    Joined:
    Oct 23, 2012
    Messages:
    835
    Likes Received:
    66
    check or the cables are reseated properly. Undo the 4 screws on top on and check that a cable has not wiggled free, one of mine was loose when i set-up it first time!!

    My next step would to find a good known working battery and see if its just the battery
     

Share This Page