Converting my CS gimbal to a brushless gimbal

Discussion in 'Camera Mount Misc' started by Bill Collydas, Apr 14, 2013.

  1. Steen Jensen

    Steen Jensen Member

    Joined:
    Jul 28, 2012
    Messages:
    36
    Likes Received:
    5
    Yes you can - activate a profile with followme, and that profile stays active until you change it.

    What settings tilt,roll,pan worked for you then ?

    regards
     
  2. kjetil tønnesen

    Joined:
    Aug 16, 2012
    Messages:
    417
    Likes Received:
    23
    the board wasent work good with ten 2,1 version,so i change that to 2,04 and then i get all 3 axes to work
    but what do i change to get the camera go faster when it is in followme mode,i think it is to slow,and when i change the speed button from 10 to 50 ,it does not go faster?
     
  3. kjetil tønnesen

    Joined:
    Aug 16, 2012
    Messages:
    417
    Likes Received:
    23
    i cant get the gimble aline with my handlebars when in followme mode???

    is there a way to calibrate so that my handlebare are in line with the camera ,and so that when i use the followme mode the camera stopps aline with my handlebar too

    thanks
     
  4. Matt Sharp

    Matt Sharp Member

    Joined:
    Apr 29, 2013
    Messages:
    79
    Likes Received:
    10
    There is going to be an updated firmware for the alexmos board to allow for an offset yaw angle. The way to correct it currently from another forum is to trim it with the camera ops transmitter. If you are using it solo, you can add a receiver and correct for the angle in the failsafe.
     
  5. Kent Snyder

    Kent Snyder New Member

    Joined:
    Jun 7, 2013
    Messages:
    11
    Likes Received:
    2
    kjetil,
    I am building the same rig you are. I am having a really hard time getting the 3rd axis to work, pitch and roll work fine.
    where do you have your sensor mounted? also I guess I don't understand how to put the second alexmos controller into follow mode. could you or anyone help me so I can set it up right. I am so frustrated right now. the pan goes crazy when I pick up the rig.

    thank you
    kent
     
  6. kjetil tønnesen

    Joined:
    Aug 16, 2012
    Messages:
    417
    Likes Received:
    23
    I MOUNT MY SENSOR FOR PAN ON THE ROLLBAR,LIKE THE SAME WAY AS THE TILT/ROLL SENSOR.
    then i go in the firmware and set yaw to pitch out under advanced menu

    when you shal activate the followme mode you go to rc setting and were it says follow%, set this to 100% and click write then it shoud bee in followme mode

    it coming out a new software so that we can adjuse so the yaw goes to center every time

    i hope this help
     
  7. Sam Slape

    Sam Slape Member

    Joined:
    Oct 8, 2012
    Messages:
    172
    Likes Received:
    8
    When you change settings for example you want follow me mode, and you have two boards do they talk to each other or you need to change them individually?
     
  8. kjetil tønnesen

    Joined:
    Aug 16, 2012
    Messages:
    417
    Likes Received:
    23
    you have to setup each board,seperatly
     
  9. michel pet

    michel pet New Member

    Joined:
    Jun 23, 2013
    Messages:
    19
    Likes Received:
    3
    what is a good temperature to run the motors???.
     
  10. kjetil tønnesen

    Joined:
    Aug 16, 2012
    Messages:
    417
    Likes Received:
    23
    i try to put them so cold it is possible
     
  11. Sean Haverstock

    Joined:
    Mar 6, 2013
    Messages:
    64
    Likes Received:
    1
    Is 2.1 the new firmware or there is another release coming?

    Can anybody share PID and power settings for pan with 2.1 firmware, 5208 motors and a 5d or similar? First time tuning pan. It doesn't want to hold position right now. Thanks!
     
  12. Steen Jensen

    Steen Jensen Member

    Joined:
    Jul 28, 2012
    Messages:
    36
    Likes Received:
    5
    Hi Sean - this should get you starting:

    For handheld MOvi Clone- fits Canon 7D and Canon 5d mk III.

    Pitch 18 0,12 23 Power 70

    Roll: 21 0,21 36 Power 160

    Pan: 20 0,1 30 Power 150
     
  13. Drew Roberts

    Drew Roberts New Member

    Joined:
    Feb 26, 2013
    Messages:
    28
    Likes Received:
    3
    Whats going on guys.

    I wanted to fill yall in on my brushless gimbal adventures and ask a couple questions about setting up tilt control on the Iflight Martinez v3 controller.

    I was fortunate enough to spend the better part of last weekend working with Grayson (who is an awesome dude!) from (Popular Brushlessgimbals website) we were testing out a couple prototypes as well as setting my 2 axis brushless gimbal for my Octo (Running a radian on the pan until I get my Alex Mos 3 axis) After wrestling with balancing my GH3 and a few software issues with my computer we got the new martinez board working beautifully! Even with the lighter GH3 the motors liked the 4s voltage and I am now getting absolutely no movement on my graph even when thrashing the gimbal side to side. Here is a quick test video we shot and I am so pumped at the results after dealing with the roll twitch nightmare with the radians.

    BTW: The (Popular brushlessgimbals website) kit is awesome, I had everything converted over in a couple hours and the plates in the kit are all 4mm this thing is capable of carrying much larger cameras than my GH3. If your thinking about going brushless definitely check out this kit. (I was not paid or bribed in any way to make these comments :D just stoked to have footage this smooth!)




    I am setting up tilt control on my martinez board right now and I am getting no where. I soldered the 3 leads onto the pitch plugs on the board. I was told not to run power into the pitch control so I pulled the red wire but I am getting zero response out of my tx inputs. I am running a spektrum dx6i and the 6 channel receiver. My pan is working great with my radian I just need to get the pitch working and Im all set. Time to start flying!!



    photo 1.JPG photo 3.JPG

    Drew
     
  14. Gustavo Rios

    Gustavo Rios Member

    Joined:
    Sep 28, 2012
    Messages:
    236
    Likes Received:
    3
    Hi Drew, nice job, tell me, that light strobe where you bought it and how you installed in the CS ?
    Thanks
     
  15. Brandon Loeser

    Joined:
    Nov 11, 2012
    Messages:
    70
    Likes Received:
    9
    That strobe would be Wookong-M. It's part of the flight controller.
     
  16. Janne Hoglund

    Janne Hoglund Member

    Joined:
    Oct 4, 2012
    Messages:
    364
    Likes Received:
    23
    Awesome, but how do you pan when above 7 feet ;-)
     
  17. Janne Hoglund

    Janne Hoglund Member

    Joined:
    Oct 4, 2012
    Messages:
    364
    Likes Received:
    23
    Hi Drew, are you saying the 5208 work much better with 4s vs 2-3s?

    Regards.

    /Janne
     
  18. Drew Roberts

    Drew Roberts New Member

    Joined:
    Feb 26, 2013
    Messages:
    28
    Likes Received:
    3

    Yes the strobe is my wookong and the led bar on the end of the boom is home made.
     
  19. Drew Roberts

    Drew Roberts New Member

    Joined:
    Feb 26, 2013
    Messages:
    28
    Likes Received:
    3

    From the little testing done the 4s has responded much better. With the 3s I was able to get the motors to "break free" under extreme gimbal movement. With the 4s the only way I can get the motors to "break free" was if I physically contacted the tilt or roll axis other than that it is staying dead level.
     
  20. Janne Hoglund

    Janne Hoglund Member

    Joined:
    Oct 4, 2012
    Messages:
    364
    Likes Received:
    23
    Very interesting indeed Drew.
    Much different PID settings using 4s vs 3s?
     

Share This Page