Alta M5 image stability

Discussion in 'ALTA' started by Adam Etheridge, Feb 18, 2016.

  1. Adam Etheridge

    Joined:
    Aug 23, 2013
    Messages:
    52
    Likes Received:
    9
    Hi Everyone

    We’re having a constant challenge trying to get a decent stable image from our Alta & M5.

    We’re free of jello, but the M5 is doing a pretty poor job at keeping a stable image. The roll axis seems to be particularly ‘sloppy’. Example footage:
    http://filechute.aspectfilmandvideo.co.uk/downloads/70% autotune.mov

    Settings:

    Alta: firmware 3.4 + teal dampeners
    M5: firmware 4.02
    Camera: Sony A7s II with metabones adapter and Canon 35mm prime
    Fully balanced (motors approx 1-2% on charts when static)

    Pan stiffness: 139
    Roll stiffness: 55
    Tilt stiffness: 24
    (set using autotune 70% then manual tweak)
    Gyro / Output filters: 3/3
    Heading assist: GPS

    Any ideas or suggestions of what to try next much appreciated!

    Thanks,
    Adam

     
  2. Gary Haynes

    Gary Haynes Administrator
    Staff Member

    Joined:
    Jul 6, 2012
    Messages:
    5,211
    Likes Received:
    460
  3. Adam Etheridge

    Joined:
    Aug 23, 2013
    Messages:
    52
    Likes Received:
    9
    Thanks Gary, but we're not getting any Jello... just poor stability performance.
     
  4. Tom Hirschmann

    Tom Hirschmann New Member

    Joined:
    Feb 8, 2014
    Messages:
    20
    Likes Received:
    8
    I'm having similar issues with tuning a Alta/M5 combo carrying a GH4. Problem persists with 12mm Olympus thru metabones with 24-70 Nikon. Along with Roll issue, I have a bit of tilt bob. Balance is spot on, motor power between 0-1% on all axis when static. Problem is less apparent when tracking something but is pretty rough at speed and when moving in any direction without panning.

    Tried tuning for 2 days without much improvement. Adjusted and then re-tuned the gyro and output filters, tried the same in independent output filters (after setting output to 1), and hold strength.

    I would appreciate some help on this as well. Thanks!
     
  5. Benjamin Kenobi

    Benjamin Kenobi New Member

    Joined:
    Oct 3, 2013
    Messages:
    14
    Likes Received:
    5
    I had roll and tilt movements at first. What seemed to really cure the niggles was increasing the hold strength in the expert menu. All perfect now. Don't be tempted to put the stiffness too high. I also use compass heading assist which holds it well in fast flight (remember to calibrate the compass first, which isn't easy!) :) Just had two days of filming at high speed at Silverstone Race Track and the M5 was solid.
     
  6. Tom Hirschmann

    Tom Hirschmann New Member

    Joined:
    Feb 8, 2014
    Messages:
    20
    Likes Received:
    8
    Thanks for the tips Benjamin, I'm play with the hold strength again and see if I can get it sorted.
     
  7. Adam Etheridge

    Joined:
    Aug 23, 2013
    Messages:
    52
    Likes Received:
    9
    Thanks Benjamin. How high did you push the hold strength? I think defaults are 8. Did you push all three axis?
     
  8. Steve Maller

    Steve Maller UAV Grief Counselor

    Joined:
    Oct 30, 2012
    Messages:
    3,979
    Likes Received:
    807
    Just tried some higher values (25/20/20 for hold strength) and while not perfect, it's significantly better in the 10-15mph wind I was just testing in with the GH4/M5 and the default 8/8/8 values.
     
  9. Tom Hirschmann

    Tom Hirschmann New Member

    Joined:
    Feb 8, 2014
    Messages:
    20
    Likes Received:
    8
    Thanks Steve, those hold settings are certainly an improvement. Higher settings then I've played with previously trying to tune this combo. Appreciate the advice!
     
  10. Frank Galella

    Frank Galella New Member

    Joined:
    Nov 8, 2015
    Messages:
    6
    Likes Received:
    2
    Good day all. Im having similar issue as above, anyone flying the M5/GH4 combo care to share the M5 settings they are using across the board? Firmware 5 seems much more stable but the auto tune settings are way off for some reason, Im flying with the Olympus ED12MM F2.0 lens.
    would not surprise me a bit if my Alta settings were off as well after reading the above comments, so any guidance on those settings would be appreciated as well. Everything is balance perfect (several hundred hours with S1000, skycrane, Aerigon fleet, so not a beginner) for some reason this combo is a bit of a mystery to tune. Thanks in advance for any help.
     
  11. Tomasz Gladys

    Tomasz Gladys New Member

    Joined:
    Nov 3, 2015
    Messages:
    22
    Likes Received:
    6
    Hi Everyone,
    It seems that I have similar issue with my setup M5/A7SII+16-35. I can't get rid off of some vibrations. Please have a look on my video (password: Alta) and please give me some suggestions what settings should I change. Please help.
     
  12. Jose Luis Ocejo

    Jose Luis Ocejo Active Member

    Joined:
    Sep 20, 2012
    Messages:
    581
    Likes Received:
    44
    Hi Tomasz your vibrations to my eyes on a full screen sim to be like a combo of vibration with image woble have you try to fly changing the 3 different O ring isolators same payload?
     
  13. Tomasz Gladys

    Tomasz Gladys New Member

    Joined:
    Nov 3, 2015
    Messages:
    22
    Likes Received:
    6
    Hi Jose, I tried the red and teal ones ... but I didn't try red ones with current settings, so I will do that today.
    Thanks.
     
  14. Adam Etheridge

    Joined:
    Aug 23, 2013
    Messages:
    52
    Likes Received:
    9
    Having spoken to FreeFly support and trying some of the above, we're very close to having solved this (M5 + A7sII + Metabones + canon prime)

    We've changed the following:
    1. Added some weights to the cage (FF's suggestion). We fitted 2 of these to the vertical bars of the cage:
    http://www.bearingboys.co.uk/CADB15...lit_-40377-p?gclid=CJGe88auhMsCFYu6GwodlioFiA
    2. We re-tuned the above using gyro/output 2 and got stiffer settings
    3. Raised hold strength across the board to 20

    Its not completely perfect, but very close.

    Am going to trying adding 2 more weights and raising the hold strength a bit more. Also tempted to upgrade firmware to 5.0....

    Adam
     
  15. Jack Wrangham

    Jack Wrangham Member

    Joined:
    Feb 28, 2013
    Messages:
    64
    Likes Received:
    7
    We have found the new firmware 5.0 to be a huge improvement in stability, even with the new default settings. With a bit of tuning its zenmuse perfect. So would def reccommend updating if you haven't already!
     
    Benjamin Kenobi likes this.
  16. Martin Osborne

    Joined:
    Oct 20, 2015
    Messages:
    32
    Likes Received:
    3
    I am also experiencing similar issues with M5 and GH4.
    For my next test, I'm going to lower my gyro filter from 3 to 2, and increase my hold strength from 15 to 25.
    Anyone have any suggestions for the 3 new output filters? It's interesting that the defaults are 1, 5, and 10.

    To date, the biggest improvement I have made was to lower the Alta vertical stiffness down from 11 to 6.

    Why is this so hard? I am not a beginner either, but it breaks my heart everytime I think I have a solution yet the footage comes back not stable enough. I use the Movi handheld a lot and it's always rock solid.
     
    Roger Fosaas likes this.
  17. Adam Etheridge

    Joined:
    Aug 23, 2013
    Messages:
    52
    Likes Received:
    9
    I know what you mean. While none of this is inherently difficult, it does involve variable on top of variable on top of variable, and therefore takes a lot of time to get right. FreeFly's kit is brilliantly made and their customer service is excellent, but it's frustrating that the Zenumes of this world work so perfectly first time. On the phone FF did say that the M5 struggles with such lightweight cameras (A7s, GH4 etc) in an airborne capacity. I'm not quite sure why this is so different to handheld, where it performs very well? If so many people are having similar problems, I think FreeFly should publish some guidelines on how to solve this... just my 10p.
     
  18. Martin Osborne

    Joined:
    Oct 20, 2015
    Messages:
    32
    Likes Received:
    3
    Last Sunday I had my best results so far.

    Alta vertical stiffness: 6

    Movi M5 with Panasonic GH4 12.35 f2.8 lens at 12mm
    Tuned while suspended from 3 chairs. A manual tuning was about the same as 75% autotune.
    Gyro filter: 2
    Output Filters: Tilt 3, Roll 4, Pan 10
    Hold strengths: Tilt 25, Roll 30, Pan 25
    Heading assist: Compass

    Always switch android tablet to flight mode when flying. When it comes in and out of range, the reconnecting sometimes makes the Movi have a little freakout.

    We even had ok results with the lens set at 30mm on GH4 (60mm full frame) by turning up the hold strengths to 50. I think these numbers can go even higher. Strange things only start to happen at about 100.
     
    Andreas Riem likes this.
  19. Andreas Riem

    Andreas Riem Member

    Joined:
    Oct 28, 2015
    Messages:
    43
    Likes Received:
    2
    Gents, which sort of dampers do you use regular due temperatures around 7° with a lighter setup like Sony 7RII, Zeiss 24-70 f4? We are using the teal due to temperatures around -20° but after updating to Akira nothing is the same... ;-(
     

Share This Page