Stiffness settings low on Movi M10

Discussion in 'MōVI M10' started by Hugh Fenton, Oct 20, 2015.

  1. Hugh Fenton

    Hugh Fenton New Member

    Joined:
    May 19, 2014
    Messages:
    18
    Likes Received:
    0
    Hi we own a Movi M10 and our stiffness settings are getting progressive lower. We can only get the Pan to 50, Roll to 30 and tilt to 10 now, any higher and it oscillates. Has anyone come across this before? How did you solve it?

    This is with a C300 and Canon 24-70 on the camera.

    Cheers for your help, Hugh
     
  2. Charlie Beyer

    Charlie Beyer Member

    Joined:
    Nov 12, 2013
    Messages:
    70
    Likes Received:
    3
    Im not sure that is so low if you have only C300 and 24-70. If you've balanced well and don't have follow focus motors and matte boxes or other stuff then you are really working with a light package. Also if you are Auto Tuning with the M10 with out the full cage, your Auto Tune % should be 50% which will result in lower numbers (I think). Bottom line is that if its just on the verge of oscillating then your tuned correctly. One thing to keep in mind is that the 24-70 is a bazooka lens. Meaning it telescopes out as you change the zoom. This obviously results in misbalance. You should do a quick rebalance each time you change zoom mm's but you won't need to Auto Tune again.
     
  3. Hugh Fenton

    Hugh Fenton New Member

    Joined:
    May 19, 2014
    Messages:
    18
    Likes Received:
    0
    Thanks Charlie for your feedback, that was helpful. We do put tape on our zooms to stop them telescoping out. But yeah it's reassuring to know that you think those stiffness settings aren't too low. Anyone else agree with that?
     
  4. Rolf Ableiter

    Rolf Ableiter Active Member

    Joined:
    Apr 2, 2013
    Messages:
    285
    Likes Received:
    59
    Hi Hugh,

    check your gyro and output filter settings. with lighter cameras you can set them lower than they are in default.
    try with 4 gyro and 4 output and tune teh gimbal new. then you can try 3 gyro and 3 output (always tune the gimbal after that).
    this should give you higher stiffness gains.
     
  5. Zoran Petrovski

    Zoran Petrovski New Member

    Joined:
    Dec 27, 2014
    Messages:
    10
    Likes Received:
    2
    Why when we lower the giro and output we have lower stiffness settings. When we increse them we have higher settings? We are having the same problem. M10 pan stifness is 35. And on movi 15 pan stiffness is 140 with the same camera setup.
     
  6. Hugh Fenton

    Hugh Fenton New Member

    Joined:
    May 19, 2014
    Messages:
    18
    Likes Received:
    0
    Thanks Rolf, I just saw your post which you made a year ago! I'll give that a go. Glad to hear I'm not the only one Zoran. If you find a solution let me know! Our email address is info@fentonfilmhire.com and our stiffness settings are ridiculously low now. I think we had our tilt at 5 recently...
     

Share This Page