RED DSMC2 Cables for the Movi Pro

Discussion in 'MōVI Pro' started by Brandon Obey, Sep 27, 2017.

  1. Brandon Obey

    Brandon Obey Member

    Joined:
    Dec 27, 2016
    Messages:
    55
    Likes Received:
    7
    Today I booted up and for some reason I am getting less than 10 minutes with fully charged batteries with a Scarlet W and lens setup. No follow focus. This literally makes no sense.

    I am using the Wooden Camera DTAP to Lemo Cable. Before on a RED EPIC MX job, I was using one of the Ronin DTAP cables w/ the Movi Pro and was getting around 45 mins to 1hr run-times.

    Every time I boot my up my Scarlet W with WC DTAP the battery percentage drops rapidly fast from 95% to 75% to 65% etc. I will see the Critical Battery notification on the LCD of the GCU pop up and the rig shuts down

    If I use external power for the Scarlet W and boot the Movi Pro there are no issues

    I honestly believe that the WC DTAP to Lemo Cable maybe causing significant drops in voltage. Either that or the Pogo to Pogo Connector is causing the drops in voltage.

    My question is: What cables are you guys running to power a RED camera and view the touchscreen w/o issues?

    FYI: When using the WC DTAP I get only 13.6V on the Touchscreen, but the batteries drain super quick
    When using external power I get 14.8V on the Touchscreen

    Now I too have been getting the battery charger issue of flashing red and green lights until the battery charger gives me a solid green light. I can see the batteries are charged because I can leave the Movi Pro running by itself on for hours.
     
    #1 Brandon Obey, Sep 27, 2017
    Last edited: Sep 27, 2017
  2. Brandon Obey

    Brandon Obey Member

    Joined:
    Dec 27, 2016
    Messages:
    55
    Likes Received:
    7
    So I just ran a test on the batteries. I left the Movi on running (minus the camera boot) from 2:05 AM EST @ 76% power load and it is now 3:37 AM EST @48% power load.

    The batteries are charging fine regardless if they are charged with the blinking green & red indicator battery charger from the battery charger.

    That leaves only two culprits the WC DTAP and the Pogo 2 Pogo. Will go to a camera rental house and test those out this morning/afternoon.
     
  3. Brandon Obey

    Brandon Obey Member

    Joined:
    Dec 27, 2016
    Messages:
    55
    Likes Received:
    7
    Here is a pic of the Power Draw when using the WC DTAP to Lemo Cable. I see it saying 4.3 AMPS. I don't believe that is normal for any RED Camera on the Movi Pro.

    Do any other ops get power draw readings this high?
    [​IMG][/IMG]
     
    #3 Brandon Obey, Sep 28, 2017
    Last edited: Sep 28, 2017
  4. Brandon Obey

    Brandon Obey Member

    Joined:
    Dec 27, 2016
    Messages:
    55
    Likes Received:
    7
    So I did a test of the WC RED cable against a DTAP to XLR connected to XLR to Lemo Cable and I did not have the rapid power draw. It is the WC cable that is faulty. Going to purchase the Ignite Digi and the Freefly DTAP to Lemo Cable instead.

    ***Beware of the WC RED D-Tap to Lemo cable for Movi Pro use***
     
    Graham Futerfas likes this.
  5. Tabb Firchau

    Tabb Firchau Administrator
    Staff Member

    Joined:
    Jun 28, 2012
    Messages:
    911
    Likes Received:
    472
    Brandon,

    Would you consider sending this to FF so we understand the root cause of the failure? It might be related to some other issues we have been seeing but not fully understanding.

    PM me if you are onboard with your email

    Thanks!

    Tabb
     
  6. Brandon Obey

    Brandon Obey Member

    Joined:
    Dec 27, 2016
    Messages:
    55
    Likes Received:
    7
    Hey Tabb,

    Check your PM
     

Share This Page