MCR & iPhone 8+: Movi and FilmicPro Connect/Disconnect & Firmware (SD Card)

Discussion in 'Movi Technical' started by Clau Muñoz, Sep 30, 2019.

  1. Clau Muñoz

    Clau Muñoz New Member

    Joined:
    Sep 29, 2019
    Messages:
    2
    Likes Received:
    0
    Hello to everyone. I’m here trying to get some help…please!

    I apologise if the post is too long but I would like to give as much detail as possible.

    I have a few problems with my MCR. I have created a ticket already with support and I have been checking the forum the last 2 days for solutions/ideas. As I haven’t find a post about my case (completely) I decided to create a thread and hopefully someone can help me out.

    My gear:
    • My iPhone 8+ software version is 13.1.1
    • Movi App version on my phone V1.5.1 B232 (that is suppose to be the latest one)
    • MCR firmware version V1.1.5
    • MCR counterweight
    • Moment lenses & case

    My problems:

    • The movi app and Filmic Pro pair with the MCR but suddenly for no apparent reason disconnects pretty much straight away. The Movi app status is connected and one second later “No Connection”, Connected, No Connection and so on. So of course, there is no way that I can get any footage like this as the video recording stops. (same result in iPhone XS Max). Video here
    • Filmic Pro pair with the MCR but after disconnects doesn’t try to find it again. I have to do it manually.
    • I can’t update the robot firmware to V1.3. From steps 1 to 6 when reaches number 2 it says “Restarting Movi….” and then a big “OH NO! Failed to Update firmware!" and that’s it. Same in iPhone XS Max. I found a few post making reference to reformatting the SD Card. I found a post explaining the location of the SD Card on the MCR, but still, I can’t find it on my MCR. I’m attaching a photo of where I think it is but I don’t have any idea (if this is the place) about how to open it. Doesn’t seems to have a screw in there. Can someone confirm or deny please? Video here
    • Not sure if is a problem but, am i supposed to see the MCR in my phone bluetooth devices list? because is not there. I don't know how it works the bluetooth conexión/pair with this gimbal. I had a DJI Osmo 2 and I could see it in that list.
    What I have tried already:
    • When I try the first time to pair the MCR with my iPhone, had moment wide lens and case installed.
    • I tried without moment gear.
    • Turning off completely iPhone 8+ and start again
    • Install/re install Movi App
    • Filmic Pro App
    • Reset robot settings
    • Pair MCR with another phone (iPhone XS MAX)

    I’m hopping that formatting the SD Card might solve all my problems, but if just might solve the firmware failed update problem... has anyone an idea of how can I fix the main problem I have: Connection.

    Any thoughts?

    Thank you for your time in advance.

    20190930_111407581_iOS.jpg
     
  2. Kevin P Riley

    Kevin P Riley Active Member

    Joined:
    Jun 21, 2018
    Messages:
    136
    Likes Received:
    29
    I haven’t heard of an sad card in the Movi. In the picture the screw has a square head, you should be able to pick up a square bit set at the hardware store pretty cheap.
    Personally I would contact Movi directly

    https://freeflysystems.com/contact
     

Share This Page