Chrosziel CDM-100m 3 Day Test at NAB2017

Discussion in 'MōVI Pro' started by Ryan Forte, May 11, 2017.

  1. Ryan Forte

    Ryan Forte Member

    Joined:
    Oct 5, 2015
    Messages:
    61
    Likes Received:
    11
    I wanted to share some fun info about the new Chrosziel FIZ Motors designed with the Movi Pro Molex Connector.

    https://shop.chrosziel.de/shop/eng/...al-motor-cdm-100m-for-freefly-movi-pro-gimbal

    I got to test out their motor for 3 days while I was running around with my movi pro at NAB. I have read a lot about the Redrock Motors burning out and even a Heden from somone on the forum (could be wrong about the heden). This is due to the 6S voltage coming from the Movi Pro batteries.

    I even spoke with Redrock at NAB and they confirmed that this is a problem, but they say this is on freefly's side... Which it kind of is, but another issue is their motors are designed to run on voltages from Vmount batteries 12-15Volts.

    Luckily the Chrosziel motors naturally run at 24Volts so you should have no concern of any over voltage issues.

    I was demoing Hollyland's wireless video TX & RX's at their booth so I had the movi up and running over 70% of the day non stop. A friend at the booth was controlling the zoom of the lens via the mimic's gesture function and we were at it all day for the three days and experienced no problems.

    I even have to say the motor is really lightweight and fun to use. The only thing about it is the motor is built out horizontally instead of vertically like the Heden motors. This can be a pro or a con depending on what lens/camera config you are using as with most things.

    If you wanted to mount all 3 motors on the gimbal with a short zoom lens like the 11-20 T3 PL GL Optics you may need to use their large wheel and a small wheel together on one side to make both fit on the same side and the third will be no issue on its own side.

    I own a complete magnum system with 3x Heden Motors 1x M26 and 2x M21VEL, I have experience with Preston HU3 and their DM1x,2 motors as well as Arri's CLM 3,4 and their new CForce mini/Plus. I am very critical when it comes to pulling focus and performance of the motors.

    Even though I wasn't on a true high stakes Film or Commercial shoot with it the motor performed flawlessly, connected to the movi and worked right away. The motor never overheated/burnt out and I would even go to say that it has almost as 90-95% torque and speed as my Heden M21VEL at 2x the cost.

    If you are looking for FIZ motor solutions on the Movi Pro save yourself the $200 on the motor cable and just buy their motor which comes with the cable integrated into.

    If you are shooting with RED or any non Arri Camera it will make the FIZ solution similar to what the Alexa Mini did to integrate FIZ into the body.

    Just my 2 cents would love to hear thoughts and feedback from others!

    little shot of it running from my phone.


    IMG_6151.JPG IMG_6150.JPG IMG_6148.JPG IMG_6146.JPG IMG_6145.JPG IMG_6144.JPG
     
    Josh Lambeth likes this.
  2. Navid Tansaz

    Navid Tansaz New Member

    Joined:
    Aug 20, 2013
    Messages:
    10
    Likes Received:
    1
    Hi Ryan,

    I think we bought the first CDM-100m motor from Chrosziel a few months ago and it has been working great for us. No problems so far. Its a great lightweight motor for movi. But with some older lenses it has diffculty to calibrate. You can overcome it by just helping the motor by hand.
     
  3. Timm Stemann

    Timm Stemann New Member

    Joined:
    Mar 13, 2017
    Messages:
    27
    Likes Received:
    3
    The CDM-100M can be checked out this weekend at CineGear AbelCine booth, in case you are curious about it. I will be around the Schneider-Optics booth to answer questions too.
     
  4. Christopher A. Farrell

    Joined:
    Mar 7, 2018
    Messages:
    5
    Likes Received:
    0
    Hi, I am having trouble getting the FIZ motors to work on my Movi Pro. I think the problem is that, although the software is updated on both the movi pro app and on the movi pro itself, the Mimic controller software is not yet updated to 1.4.1 (i am having trouble trying to update the software on the Mimic via bluetooth) thus, the Chrosziel motor is not showing up in the menu selection on the Mimic. I viewed a Chrosziel youtube video that said that selecting the 1st of the two Heden motors from the FIZ dropdown menu on the Mimic should allow the work.....but i can't seem to get the FIZ motors to work. Any advice would be greatly appreciated. Thank you .
     
  5. Brian Valente

    Brian Valente New Member

    Joined:
    Feb 14, 2014
    Messages:
    15
    Likes Received:
    7
    >>This is due to the 6S voltage coming from the Movi Pro batteries.

    Ryan this is not correct - we've finally discovered the issue within the freefly firmware, and it will be addressed in an upcoming freefly firmware update. it affects all motors. More details to come once that's public

    Brian
     
  6. D Lerrick

    D Lerrick New Member

    Joined:
    Nov 11, 2016
    Messages:
    14
    Likes Received:
    3
    Hi Christopher,

    I recently was in the exact same situation as you described you're in. For me it also didn't work properly selecting the Heden Motor. In my experience updating both the movi pro and the mimic to 1.4 firmware solved the issue so I hope you will be able to get that on to the mimic to select the CDM-100M. That should make it work flawlessly.

    Best regards
    Dave
     
  7. Christopher A. Farrell

    Joined:
    Mar 7, 2018
    Messages:
    5
    Likes Received:
    0
    Thank you very much Dave. I was in touch with Chris from Freefly and it appears, if I understand it correctly, that the root of the problem is that the latest version of the iPhone creates some problem linking the movi pro app to the Mimic via bluetooth.
     
  8. D Lerrick

    D Lerrick New Member

    Joined:
    Nov 11, 2016
    Messages:
    14
    Likes Received:
    3
    Okay i see. Then maybe you know somebody with an android device who can let you you use it to upgrade the mimic firmware.

    Best,
    Dave
     
  9. Timm Stemann

    Timm Stemann New Member

    Joined:
    Mar 13, 2017
    Messages:
    27
    Likes Received:
    3
    Hi Christopher, we had some customers having similar issues. Of course update would be the best. Additionally they seemed to be able to solve the issue by running a factory default and starting from scratch. Did you try this yet? All the best, Timm
     
  10. Christopher A. Farrell

    Joined:
    Mar 7, 2018
    Messages:
    5
    Likes Received:
    0
    thanks very much Timm. I was able to get the software to finally update today, with the newest iPhone version, after I tried numerous different things, including using an older iPhone and also borrowing an android tablet. I still do not know, however, why the iPhone finally worked today to update the Mimic when it didn't work for days prior.
     
  11. Timm Stemann

    Timm Stemann New Member

    Joined:
    Mar 13, 2017
    Messages:
    27
    Likes Received:
    3
    Did it solve all the problems?
     
  12. Christopher A. Farrell

    Joined:
    Mar 7, 2018
    Messages:
    5
    Likes Received:
    0
    unfortunately it did not. i still cannot get the FIZ motors to work. the Mimic was updated properly, but i must have some settings wrong. The only thing the Mimic does for me is to move the camera around. It is not able to control the FIZ motors still
     

Share This Page