Wookong PID issues..possibly

Discussion in 'Cinestar 8' started by Tom Wadsworth, Apr 10, 2013.

  1. Tom Wadsworth

    Tom Wadsworth New Member

    Joined:
    Apr 10, 2013
    Messages:
    26
    Likes Received:
    7
    I know this thread may be deja vu for alot of people, sorry that this maybe a repeat of earlier posts but I think I am having issues with Standard PID settings. I am being slighty OCD but since having my Cinestar 8 I have not changed a thing, no updates and no changes physically, and all fine with flight, modes etc. Although a little thing has been niggling me for a while, there is the slightest of twitches when hovering it Atti mode. I picked up on it only from my camera feed, as it looked more like vibration and thought to balance props and motors...done. So I watched it closely in hovering in Atti and it sways slightly, with a slight twitching. Now it could be gains in the Wookong to high or PID issues, but could not say. Any ideas? :)
     
  2. George Mosko

    George Mosko New Member

    Joined:
    Apr 3, 2013
    Messages:
    15
    Likes Received:
    0
    I would check all your frame and clamp screws, make sure they are all tight. they can loosen up over time. the frame can also settle over time cuasing a slight change in the flight dynamics. Check your motors for any play. you could also have an esc starting to fail, or a loose connection somewhere. check your IMU and make sure nothing is touching it, transmitting vibrations to it.
     
  3. Tom Wadsworth

    Tom Wadsworth New Member

    Joined:
    Apr 10, 2013
    Messages:
    26
    Likes Received:
    7
    cool thanks, I will have a look at the vibration to the IMU, nothing is touching but will have a snoop about.
     
  4. Andy Johnson-Laird

    Andy Johnson-Laird Administrator
    Staff Member

    Joined:
    Jul 31, 2012
    Messages:
    10,369
    Likes Received:
    1,162
    Tom: Is the vibration continuous, or does it come and go?
    I've noticed that there is some vibration on my C8 that looks almost like a beat frequency -- every few seconds (and it's not the same periodicity), the FPV camera shows a lateral "shudder" for a second or so, but then it stops....

    Andy.
     

Share This Page