using the M5 on a boat

Discussion in 'MōVI M5' started by Luke Pearson, Mar 23, 2015.

  1. Luke Pearson

    Luke Pearson New Member

    Joined:
    Mar 23, 2015
    Messages:
    3
    Likes Received:
    0
    Hey everyone. I am on a shoot this week where I'm hoping to use the M5 on a boat. The gimbal has worked great on land but today we tried to film with it on the boat. I was unable to get the unit to power up. When I turned the unit on, the three lights would light up and then disappear. Sometimes I would get the three flashing lights and sometimes I wouldn't get anything. I pulled up the app on my computer and checked the terminal. It was saying "Gimbal not stable-attitude not locked". The boat was moving slowly but the water was calm. Its also a large boat so I felt like it was plenty stable for the unit to turn on and balance. I tried powering the M5 up while on the stand and also hand held. Does anyone have any suggestions? Thanks for your help!
     
  2. David Cooper

    David Cooper Member

    Joined:
    Mar 22, 2014
    Messages:
    30
    Likes Received:
    4
    1)Initialize on land. Then switch the remote tx to the off position. When you need to shoot on the boat, switch the remote tx switch to majestic or remote. When you finish the remote, switch to off.
    I am talking about the (off, majestic, remote) switch. We call the this switch in the off mode the "kill" option.
    2) I believe there is now a boat mode in the app for starting up. Go through the settings. I'm not near mine right now so I can't get specific but it was introduced in the firmware earlier in the year.
     
  3. The "Boat Mode' David is talking about is called 'Motion Booting', and it is located in the 'EXPERT' section in the app.
    You will need to turn 'Motion booting' on, then 'Write Settings' to the MoVI, in order to enable it.
     
  4. Luke Pearson

    Luke Pearson New Member

    Joined:
    Mar 23, 2015
    Messages:
    3
    Likes Received:
    0
    Thanks for the quick reply, David. What do you mean by the "remote tx". We will be on the boat all day for the next few days and will be turning the M5 on and off several times throughout the day (ideally).

    Thanks, Chris. I found the mode and switched it on. I then tried to turn the unit on while I was walking very slowly in the house and it is still not powering on. Anything else I should try to do? It powers up immediately when its on the stand.

    thanks again for the help.
     

Share This Page