Updated Firmware, now no connection

Discussion in 'MōVI M5' started by Philip Aarseth, Jul 17, 2014.

  1. Philip Aarseth

    Joined:
    Jan 4, 2014
    Messages:
    33
    Likes Received:
    1
    Hey,



    I saw that the new firmware was released and I wanted to update the firmware.
    So I followed the steps and installed the firmware, then when I tried to power it on it only shows two lights but nothing happens. I can't connect with the freefly configurator, or rather it says that it's connected with bluetooth, but I can't access any of the settings, charts etc. All I can see is the battery, and it is dropping.
    In the manual it says that two lights and no stabilisation means
    "Gimbal initializing. Dual Operator Radio Controller in Kill Mode."

    I then tried turning on the remote and go in and out of dual operator mode, with no response. Also the MOVI powered up just fine just before the firmware update.

    Does anybody know what to do in such a situation?
    I would love to be able to fly my MOVI once again soon!


    Thanks in advance for any help given!


    - Philip Aarseth
     
  2. Brad Meier

    Brad Meier Active Member
    Staff Member

    Joined:
    Aug 14, 2012
    Messages:
    749
    Likes Received:
    66
    Do you have 2 lights solid and always on? If so I would try to just restart and also restart the app. Sometimes androids don't like reconnecting after the update. Be sure to fully close out the app then restart it.
     
  3. Philip Aarseth

    Joined:
    Jan 4, 2014
    Messages:
    33
    Likes Received:
    1
    Sorry, should've been more clear.
    I have 2 solid lights and I use OS X 10.9.4 on a MacBook Pro.

    It's also not just a problem of connecting to the app, but the MOVI doesn't seem to properly boot as it only turns on the two lights and does not activate the stabilisation.
     
  4. Brad Meier

    Brad Meier Active Member
    Staff Member

    Joined:
    Aug 14, 2012
    Messages:
    749
    Likes Received:
    66
    No stabilization is normal after a firmware update. The stiffness settings default to zero and must be tuned.
     
  5. Philip Aarseth

    Joined:
    Jan 4, 2014
    Messages:
    33
    Likes Received:
    1
    Yes, but I cannot connect to the app.
    As I said, when I connect I only get battery information, all the normal information: stiffness, majestic tuning etc is gone.
    http://imgur.com/IcEByeT
    [​IMG]
     
  6. Andy Johnson-Laird

    Andy Johnson-Laird Administrator
    Staff Member

    Joined:
    Jul 31, 2012
    Messages:
    10,364
    Likes Received:
    1,162
  7. Brad Meier

    Brad Meier Active Member
    Staff Member

    Joined:
    Aug 14, 2012
    Messages:
    749
    Likes Received:
    66
    Yeah, sorry.. I was thinking about the other part.

    What version of the Freefly Configurator are you running. 3.08 requires 1.552 version of the Mac Configurator which was in the update.
     
  8. Philip Aarseth

    Joined:
    Jan 4, 2014
    Messages:
    33
    Likes Received:
    1
    I'm running 1.522, is that what you meant? or is there actually a 1.552 version?
     
  9. Philip Aarseth

    Joined:
    Jan 4, 2014
    Messages:
    33
    Likes Received:
    1
    Hang on, found the 1.552 version. It works!
    Thanks a lot!

    Btw quick question: How long does the auto tune feature take approximately?
     
  10. Philip Aarseth

    Joined:
    Jan 4, 2014
    Messages:
    33
    Likes Received:
    1
    Maybe add that part of needing 1.552 to the firmware update walkthrough .pdf.
    It would also be great if you could put the app on the app store, so that the app just automatically updates when a new one is made :)
     
  11. Brad Meier

    Brad Meier Active Member
    Staff Member

    Joined:
    Aug 14, 2012
    Messages:
    749
    Likes Received:
    66
    The firmware update manual does say to update the app in the first few lines. Glad the problem has been solved!
     
  12. Philip Aarseth

    Joined:
    Jan 4, 2014
    Messages:
    33
    Likes Received:
    1
    Oops, guess I skipped that part as it wasn't a part of the numbering.
     
  13. David J. Crewe

    David J. Crewe New Member

    Joined:
    Apr 9, 2014
    Messages:
    2
    Likes Received:
    0
    HELP! I had this same problem! only mine then Dropped ALL the green lights, started flashing RED on the GPS unit and then the freefly app consumed ALL my memory available on a 16gig macbook pro running only chrome, google chat, and the freefly app!

    Following the instructions here about rebooting the movi has lead to it now NOT blinking red (small win) but now it doesn't boot up at all and i can no longer connect to the freefly app. Effectively....it's BRICKED!

    On boot, the 3 battery green lights fire up and then immediately go away. And NOTHING else happens.

    the pack with the lights is also running incredibly hot...i've used the movi for hours before and never felt it this hot.....this isn't good at all.


    Also to clarify, i'm running the Mac app 1.552
     

Share This Page