Unresponsive Movi M5

Discussion in 'MōVI M5' started by Brendan Clinton, Apr 25, 2017.

Tags:
  1. Brendan Clinton

    Brendan Clinton New Member

    Joined:
    Apr 19, 2017
    Messages:
    3
    Likes Received:
    0
    Hi All,

    I have a problem that may be something simple that I have overlooked. I have a Movi M5 with new, fully charged batteries that I have successfully bound to a DX6 Controller. It shows no warning pattern on the LED lights yet the controller has no effect. It shows on the app the commands are being read but there is no movement in Movi with stick inputs.

    I have switched between modes on both the app and the mode switch on the controller, to no avail.

    Any suggestions?
     
  2. Jason Smoker

    Jason Smoker Active Member

    Joined:
    Oct 23, 2012
    Messages:
    847
    Likes Received:
    67
  3. Brendan Clinton

    Brendan Clinton New Member

    Joined:
    Apr 19, 2017
    Messages:
    3
    Likes Received:
    0
    Hey Jason,

    Thanks for your reply. I've actually already mapped the controller and it shows the inputs on the Movi app.
     
  4. Jason Smoker

    Jason Smoker Active Member

    Joined:
    Oct 23, 2012
    Messages:
    847
    Likes Received:
    67
    Well then the next thing is to check all the cables are properly seated.
    I had a one come loose when i was setting up mine. I had to take the 4 screws on top the lights and replug the cable back in.

    You didnt say if it was working without the remote?
     
  5. Brendan Clinton

    Brendan Clinton New Member

    Joined:
    Apr 19, 2017
    Messages:
    3
    Likes Received:
    0
    For some unknown reason, re installing the firmware worked and it's operating normally now. Thanks for your input Jason.
     

Share This Page