Toad Problems

Discussion in 'MōVI M5' started by Andrew Gough, Apr 20, 2016.

  1. Andrew Gough

    Andrew Gough New Member

    Joined:
    Mar 14, 2014
    Messages:
    6
    Likes Received:
    0
    Hello,

    I apologize if this has been discussed before, I did search the forum. I have a toad in the hole on my M5 and when I use upside down I am getting a slight clunk or looseness in the toad. It is ok when used in the normal orientation, but with the gimbal reversed, it clunks. I have tried a couple of different male connectors, but it still does it. All screws are tight and I tightened the lever as much as I could with it still going over centre to lock.

    Any ideas?

    Thanks

    Andrew
     
  2. Andy Johnson-Laird

    Andy Johnson-Laird Administrator
    Staff Member

    Joined:
    Jul 31, 2012
    Messages:
    10,364
    Likes Received:
    1,162
    Hi Andrew:
    I suspect the best thing to do is open up a support ticket by emailing to support@freeflysystems.com -- I don't recall the issue you're having as being reported on the forum.

    Andy
    ----------
    Forensic Software & sUAV / Drone Analyst : Photographer : Videographer : Pilot (Portland, Oregon, USA): Trees=2, Ground=1, Props=11. :(
    The Ground Is The Limit™
    ---------- Forensic Drone Analyst : Forensic sUAV Analyst : Forensic Unmanned Aircraft Analyst : Forensic Drone Expert
     
  3. Andrew Gough

    Andrew Gough New Member

    Joined:
    Mar 14, 2014
    Messages:
    6
    Likes Received:
    0
    Hi Andy,

    I have sent the email to Freely. I'll report back what the solutions is.

    Andrew
     
  4. Ty Frey

    Ty Frey New Member

    Joined:
    Sep 23, 2016
    Messages:
    8
    Likes Received:
    1
    Andrew - ever get the issue sorted?
     

Share This Page