Tilt Trim?

Discussion in 'MōVI M5' started by Adrian Price, Jul 8, 2014.

  1. Adrian Price

    Adrian Price New Member

    Joined:
    Jul 8, 2014
    Messages:
    1
    Likes Received:
    0
    Hey all

    This is probably a balance issue, however after quite a few goes at balancing a 5D III with a 16-35 on a Movi M5 I cant for the life of me get the neutral tilt position to be level (once i turn the Movi on and let it calibrate) see attached image.

    I've tried adjusting settings with the configuration app but as soon as I step up the tilt stiffness above 0 it seems to tilt the camera up above level, it's not much, but enough to be rather annoying :(

    I've managed with the Roll Trim to even out the pitch, but can't figure out how to get that tilt to be level - its driving me ever so slightly nuts! All help welcome!!!
     

    Attached Files:

  2. Gary Haynes

    Gary Haynes Administrator
    Staff Member

    Joined:
    Jul 6, 2012
    Messages:
    5,211
    Likes Received:
    460
    Adrian have you checked to see that the camera horizon indicator is actually accurate? I've seen a couple that also indicate out of level when the surface they are mounted to is actually level, like a reference slab. Could be something as simple as the rubber on the bottom of the camera isn't level. Worth checking.

    Have you run the Restore Factory Cal in the Systems menu? Also shoot a note to support@freeflysystems.com to see what they say.
     
  3. Austin Glass

    Austin Glass Active Member

    Joined:
    Aug 1, 2013
    Messages:
    440
    Likes Received:
    69
    Are you saying the tilt is not at a 0° position? Or is it locked? Does the tilt axis still follow your movements as pan does in majestic mode? There is a smooth lock setting that will lock the tilt axis so I'm just making sure it's not that.
     

Share This Page