Tilt does not give full range

Discussion in 'Radian' started by Mark Melville, Nov 20, 2012.

  1. Mark Melville

    Mark Melville Member

    Joined:
    Jul 29, 2012
    Messages:
    187
    Likes Received:
    5
    I'm using a Graupner mx16 with a cinestar 360/radian. I don't have a full tilt range. At a camera level position when I tilt down I get maybe 45 degrees. I need at the most 110. I can't figure out for the life of me why it doesn't give full range. Any ideas out there.
     
  2. John Cunningham

    Joined:
    Jul 5, 2012
    Messages:
    183
    Likes Received:
    13
    Are you sure you programmed it for the tilt axis ?.

    If you left it as the default (roll), you will only get 30 degrees ...
     
  3. Mark Melville

    Mark Melville Member

    Joined:
    Jul 29, 2012
    Messages:
    187
    Likes Received:
    5
    I had programmed it for tilt but let me recheck because that may very well be the problem
     
  4. Andy Johnson-Laird

    Andy Johnson-Laird Administrator
    Staff Member

    Joined:
    Jul 31, 2012
    Messages:
    10,364
    Likes Received:
    1,162
    Also, check your transmitter -- there is slight chance that the servo signal is not moving the full range. Specifically for Graupner it's called Dual Rate (if you happen to be using the MX-20 see page 108).

    You can verify the range the transmitter is sending on the Servo Display screen. Hit Set and scroll down, waaay down....and you'll see it.

    Hope this helps.
    Andy.
     
  5. Mark Melville

    Mark Melville Member

    Joined:
    Jul 29, 2012
    Messages:
    187
    Likes Received:
    5
    Thx guys. A s it turned out it was set on roll but I swear to god I programmed tilt. Works fine now.
     
  6. Andy Johnson-Laird

    Andy Johnson-Laird Administrator
    Staff Member

    Joined:
    Jul 31, 2012
    Messages:
    10,364
    Likes Received:
    1,162
    As I'm sure you'll understand Mark, I have never, ever, done anything like that. Not at all. Ever.
    Well, not today. ;) Yet.

    Andy
     
  7. John Cunningham

    Joined:
    Jul 5, 2012
    Messages:
    183
    Likes Received:
    13
    Hey Mark - did you program the roll then move the connector to do the tilt ?.

    It is SO easy to forget to read the config out first for the new axis and end up writing the other modules config. That is why the annoying 'Confirm Write' box was added - gives you a chance to reconsider :).
     
  8. Mark Melville

    Mark Melville Member

    Joined:
    Jul 29, 2012
    Messages:
    187
    Likes Received:
    5
    I swore I programmed these things right but after a bunch of drinking around to get them to work I might have switched them around. Now it seems I get about 110 degrees of tilt which is more than sufficient. Thx
     
  9. Andy Johnson-Laird

    Andy Johnson-Laird Administrator
    Staff Member

    Joined:
    Jul 31, 2012
    Messages:
    10,364
    Likes Received:
    1,162
    "Drinking around?" Hmm. Could this be the problem, Mark? <evil grin>

    Andy
     

Share This Page