Stuttering in video

Discussion in 'Video Assist & Video Accessories' started by Jei Swan, Jan 15, 2013.

  1. Jei Swan

    Jei Swan Member

    Joined:
    Jan 6, 2013
    Messages:
    102
    Likes Received:
    0
    I have a few questions here but one of the main things that is bothering me is how do you guys smooth out your films. Im using motion 4/5 i have gotten the mercalli. but i am still getting video that shudders and isn't smooth.

    does prop balancing negate this or is it some thing else?

    and on that how do you keep the frame and everything in alignment? I find that every time i land i have to redo the alignment on all the booms with landing gear.
     
  2. Andy Johnson-Laird

    Andy Johnson-Laird Administrator
    Staff Member

    Joined:
    Jul 31, 2012
    Messages:
    10,357
    Likes Received:
    1,161
    Jei:
    Can you post an example of the video please? Prop balancing certainly can be a cause, but the fundamental issue is that the gimbal is a pendulum under the frame set (the booms and motors). Search the forum for "vibration" and you'll see you're not alone.

    It sounds like the boom clamps you're using are not fully tightened down -- but, if they are, you might need to put some electrician's PVC tape under the clamp to allow them to get a better a grip.

    Hope this helps.
    Andy.
     
  3. Jei Swan

    Jei Swan Member

    Joined:
    Jan 6, 2013
    Messages:
    102
    Likes Received:
    0


    short clip. this has been run through motion. if you look at the lower edges you can see the shake.
     
  4. Andy Johnson-Laird

    Andy Johnson-Laird Administrator
    Staff Member

    Joined:
    Jul 31, 2012
    Messages:
    10,357
    Likes Received:
    1,161
    Are you referring to the periodic "pulsing" in the panning motion?
    Is there a chance you could post the raw video so that we could see it "as is." I'm concerned that we might be seeing the effects of the post-production software you used (Apple Motion?)

    Andy.
     
  5. Jei Swan

    Jei Swan Member

    Joined:
    Jan 6, 2013
    Messages:
    102
    Likes Received:
    0


    yeha yeah was using apple motion. i have 4 and 5. i have also downloaded a trial of mercalli which loads in to FC7 and motion 4. still getting the same result. also loaded in to Fcpx but that useless cause it uses and inferior system than motion 5
     
  6. Andy Johnson-Laird

    Andy Johnson-Laird Administrator
    Staff Member

    Joined:
    Jul 31, 2012
    Messages:
    10,357
    Likes Received:
    1,161
    Thanks, Jei.
    It looks very much like motor-induced vibration -- the clue being the shuddering you see at 0:27. I'm speculating but it's either prop and/or motor balance problems. I certainly don't see that kind of shuddering when the motors are spinning up.

    Let's see what other folks think....

    Andy.
     
  7. Steve Maller

    Steve Maller UAV Grief Counselor

    Joined:
    Oct 30, 2012
    Messages:
    3,979
    Likes Received:
    807
    I would agree with Andy. I'd say start with balancing your motors and your props.
     
  8. Philip Ellerbroek

    Joined:
    Oct 8, 2012
    Messages:
    139
    Likes Received:
    7
    Jei,

    What gimbal and camera equipment are you using? Do you even use a gimbal? Most users ( I still need to) list their equipment in their signature as this can also help us help you.

    Phil
     

Share This Page