Spektrum Satellite not daisy chaining?

Discussion in 'Radian' started by Louis Wilsher, Sep 25, 2012.

  1. Louis Wilsher

    Louis Wilsher New Member

    Joined:
    Sep 13, 2012
    Messages:
    15
    Likes Received:
    0
    I got my Radian to work and it is sweet (see my initial problems in the thread I started last night)! I'm adjusting the settings now.

    However, in the initial programing I had to plug the Spektrum satellite directly into each Radian in order for the software to recognize the controller & channels. I programed the roll axis and then tried to daisy chain to the tilt, but had to take the satellite plug out of the roll Radian and then plug it into the tilt. I now have the satellite plugged into the tilt so that I can tilt from the controller, otherwise, if the satellite is plugged into the roll, I get no controls. Also, the power is plugged into the roll and then daisys to the tilt.

    It does not bother me, but the mode switch only applies to the tilt, with the roll being on all the time. Would be nice to be able to turn it all off at the switch on the controller. I should be able to have the satellite plugged into the roll and still have control of the tilt, right?

    Anybody else figured out why this might be and how to fix?
     
  2. Tabb Firchau

    Tabb Firchau Administrator
    Staff Member

    Joined:
    Jun 28, 2012
    Messages:
    911
    Likes Received:
    472
    HI Mr. Bill, you should be able to leave the satellite plugged into the roll axis. You will need to have a connection from Port 3 on the roll Radian module to port 1 on the tilt module though. This is the connection that will feed all the signals that the roll Radian is receiving from the roll to the tilt.

    Once you have this in place you will need to set the mode switch on both modules to the same channel and then you will be able to power off / on roll and tilt at the same time. You will also need to define the tilt channel for slew control on the tilt Radian module.

    Hope that helps

    Tabb
     
  3. Louis Wilsher

    Louis Wilsher New Member

    Joined:
    Sep 13, 2012
    Messages:
    15
    Likes Received:
    0
    Everything is working properly now. Thanks for all your help Tabb, I really appreciate it!
     
  4. Tabb Firchau

    Tabb Firchau Administrator
    Staff Member

    Joined:
    Jun 28, 2012
    Messages:
    911
    Likes Received:
    472
    Excellent Bill!
     
  5. Daniel garate

    Daniel garate Member

    Joined:
    Jul 8, 2012
    Messages:
    38
    Likes Received:
    5
    Please i need help!!!!

    i have the cinestar camera mount with the 3 radian....
    im happy because after several hours trying i have a connection with my old PC...

    But i need help with the Spektrum dx8..

    -i see in the radian manual that it uses only the satelite, but i read in this forum that people is using the receiver..??

    -what mode my dx8 needs to be?? airplane or heli mode??

    -what is the correct mode number or slew, if i want to use the elevator for the tilt and the rudder for the paning???

    i will appreciate any comments, and help.

    thanks for your time

    daniel
     
    Jonathan Lederer likes this.
  6. Tabb Firchau

    Tabb Firchau Administrator
    Staff Member

    Joined:
    Jun 28, 2012
    Messages:
    911
    Likes Received:
    472
    Hi Daniel,

    1. Better to use your Satellite.

    2. Does not matter airplane of heli mode.

    3. You can set the mode and slew channels in the radian software. Look at the input monitor (after you connect spektrum satellite) and you can see what gimbal is on each channel and then set them how you like. I recommend setting them up like I show in the manual. Rudder should be channel 4 and elevator is Channel 2 (off the top of my head, not a spektrum guy)

    Best,

    Tabb
     
  7. Daniel garate

    Daniel garate Member

    Joined:
    Jul 8, 2012
    Messages:
    38
    Likes Received:
    5
    thanks tabb
    one last help......please

    The Satelite i bind because the orange light is on as soon as i turn on the Radio,....then i move the sticks for the tilt , when i move elevator up, the tilt goes down, and to go up, is the aileron doing the job,,,,......

    so in the tilt there are two channels doing it, the elevator and the aileron, there is some kinf of mix going on.......i hope i can explain my self good....
    My english is not to perfect,

    after im done setting up the PAN radian, i have to disconnect the satellite and put it on the next radian? for example the ROLL radian?? or i have to live the satellite on the radian pan thru all the process?

    Also one more question, not sure what MODE is for, which number would be the right one to put in there.......

    i know that im almost there with the camera mount, just nee a little more help...

    Thanks for your time!!!

    daniel
     
  8. Tabb Firchau

    Tabb Firchau Administrator
    Staff Member

    Joined:
    Jun 28, 2012
    Messages:
    911
    Likes Received:
    472
    Hi Daniel,

    Are you using Spektrum 1024? Try checking the Spektrum 1024 box in the configuration....it seems like your input channels are not being mapped correctly (which can happen when you are not using the right spektrum protocol)

    No you do not need to move the Satelite from Pan, just leave it on Pan and it will feed all channels to roll and tilt module.

    Mode is the channel which allows you to select between the 3 modes: 1. OFF 2. Stabilized 3. Stabilized Slew. You can set it to any channel you like, ideally a 3 position switch.

    Best,

    Tabb
     
  9. Daniel garate

    Daniel garate Member

    Joined:
    Jul 8, 2012
    Messages:
    38
    Likes Received:
    5


    Thankd tabb, i changed my spectrum radio from 22ms to 11ms, thats the protocol that the. Radian was looking for.
    I have control of tilt and roll with all the channels perfectly asign.

    But the pan is the only one giving probems.
    i can turn it off with a switch, but when is on, it spins non stop , the slew is not working,....i can pan right and left but cant make it syop moving around.....
    it would be great to turn off the stabilization in the pan,and to be able to pan without stabilization,....รง
    __
    any advice on the pan......

    im in love with the tilt and roll!!!!!!!!
     
  10. Tabb Firchau

    Tabb Firchau Administrator
    Staff Member

    Joined:
    Jun 28, 2012
    Messages:
    911
    Likes Received:
    472
    Hi Daniel, great you got tilt and roll working!

    On the pan, it has to be suspended in order to turn the pan stabilization on, you cannot do it with the 3 axis gimbal sitting on the bench. Be sure to initialize with it on the bench, then hang it for tuning.

    Best,

     
  11. Daniel garate

    Daniel garate Member

    Joined:
    Jul 8, 2012
    Messages:
    38
    Likes Received:
    5
    Great, thanks Tabb will try today!!!!
     

Share This Page