single operator with spektrum

Discussion in 'Radian' started by Paul conto, Feb 22, 2013.

  1. Paul conto

    Paul conto Member

    Joined:
    Feb 13, 2013
    Messages:
    244
    Likes Received:
    19
    I have my bird setup with DJI NAZA, cinestar 2 axis, radians, and spektrum AR9010 receiver,radians on a satellite, and a JR12X transmitter. In my testing i could only get the transmitter to talk to the bird or the gimbal but not both even though the orange lights came on like they were talking. Im running 2 satellites off the AR9010 and to bind the radian satellite i connected it to a AR6210 and bound them both a the same time, they both took the bind but only the radian is receiving inputs. Because of my setup I'm running my slew on channel 7, i want it on 8 with 7 as a mode switch but 8 is not responsive on the radian.
    I know you can bind multiple receivers to a transmitter but is there something that screws up when i remove the satellite? Right now my only option is to run MORE wires and connect the radians to the main receiver under PWM, i have enough wires running around i do NOT want to do that. ANY help is greatly appreciated.
     
  2. Joe Azzarelli

    Joe Azzarelli Active Member

    Joined:
    Jul 13, 2012
    Messages:
    210
    Likes Received:
    26
    Paul
    Try removing one of the satellites from the AR9010 and attach it to the first Radian. I think this will solve the issue.
    This may solve your second problem as well - Since you are currently binding the radian satellite to a 6 channel receiver. I am speculating, as what is happening with binding is still a bit of voodoo for me.
    If you absolutely must have (want) more diversity, the diversity board works well.

    Joe
     
  3. Paul conto

    Paul conto Member

    Joined:
    Feb 13, 2013
    Messages:
    244
    Likes Received:
    19
    I did and it still didn't work, for some reason on the input monitor nothing is centered and it seams severely of the channels are mixed to one channel. I move a slider to the bottom and one channel moves its full deflection then I move the sider up and after center position another channel starts to move. It's really weird. I've since decided to just hook up the tilt to an open channel on my main receiver since all I need is tilt control, although I do want mode select as a failsafe to shut the gimbal down if something happens. So for the time being I'm running this way but if someone comes up with a way to use the satellite I would appreciate it.
     
  4. Joe Azzarelli

    Joe Azzarelli Active Member

    Joined:
    Jul 13, 2012
    Messages:
    210
    Likes Received:
    26
    That is very strange. I am using Spektrum transmitter so I am not familiar with the JR transmitter. But I can tell you I am using it in the way I described and it is working fine. Good luck!
     

Share This Page