Servo Jitter in Tils Axis..

Discussion in 'Radian' started by DooZee Aerial - Pete, Nov 28, 2012.

  1. DooZee Aerial - Pete

    Joined:
    Nov 1, 2012
    Messages:
    32
    Likes Received:
    0
    I am Getting a small jitter on the tilt axis using the Freefly servos, Radian Gyris and a Canon 7D with 11-16 Tokina Lens.

    The jitter is visable when i use a very small input on the stick to achieve a very slow movement, and also when the radian is correcting..

    I have issolated it to the Tilt Axis, and can see it just by looking at the lens when it is moving.

    Has anyone else come across this???
     
  2. Philip Ellerbroek

    Joined:
    Oct 8, 2012
    Messages:
    139
    Likes Received:
    7
    Yes, last week. The servo pulley band had loosened. I moved the servo mounts back to a position that removed the slack and it performed perfectly.
     
  3. DooZee Aerial - Pete

    Joined:
    Nov 1, 2012
    Messages:
    32
    Likes Received:
    0
    Phil,

    I have checked for this and the belts are all tight.
    The Tilt servo does sound rough.. Do yours all run Very smoothly?
    Im wondering if i need to change the servos out again!?!
     
  4. Philip Ellerbroek

    Joined:
    Oct 8, 2012
    Messages:
    139
    Likes Received:
    7
    Post pic of your camera and lens while mounted. Get a close shot of how it is mounted to the tilt "perch" bar. Servo could be struggling if you never balanced the camera and the camera/lens is too heavy.

    Are these Freefly servos? What do you mean sounds rough ?
     
  5. DooZee Aerial - Pete

    Joined:
    Nov 1, 2012
    Messages:
    32
    Likes Received:
    0
    The camera is perfectly ballanced, and the servo is jittering without the camera on the mount..
    The "Rough" sound is a gear noise i can hear, which is louder and less smooth than normal (Normal being the other 2 servos)
    I have just swapped the roll and tilt servos over and it still does it.. so suggests its something to do with the actuall radian!
     
  6. Philip Ellerbroek

    Joined:
    Oct 8, 2012
    Messages:
    139
    Likes Received:
    7
    Have you updated to the latest Radian firmware that was released 3 weeks ago? It is available in this forum on on Freeflys website. That may help and you should do it anyway, particularly before doing any more manual work or even spending more time/money on the servo or radian.
     
  7. DooZee Aerial - Pete

    Joined:
    Nov 1, 2012
    Messages:
    32
    Likes Received:
    0
    I havnt updated them yet..
    But i did see the list of improvments, and none of the symptoms i have been struggeling with were mentioned.
    Is this a problem tackled in the update??

    Its very anoying, as the video advertising the radians was super smooth and stable, and mine just isnt!!
     
  8. Philip Ellerbroek

    Joined:
    Oct 8, 2012
    Messages:
    139
    Likes Received:
    7
    The gear noise wouldn't have anything to do with the Radians. You said that you switched the roll and tilt servos? Meaning you moved the noisy tilt servo to the roll servo location and the servo still made noise in that new location? If so, it sounds like the servo is the issue.
     
  9. Brad McGiveron

    Brad McGiveron Active Member

    Joined:
    Jul 7, 2012
    Messages:
    396
    Likes Received:
    65
    I am curious what video you are talking about?
     

Share This Page