'Roll Speed' knob not working

Discussion in 'MōVI Controller' started by Marco Godles, Jul 11, 2019.

  1. Marco Godles

    Marco Godles New Member

    Joined:
    May 25, 2013
    Messages:
    13
    Likes Received:
    5
    Hey guys,

    Im having trouble getting the roll speed to work when I have the roll adjust mapped to USER 1 or USER 2 knobs.
    Am I missing something?
    I have also tried to set the roll speed to USER 1 and roll adjust to USER 2 and still the speed still remains constant.

    Cheers!
     
  2. Marco Godles

    Marco Godles New Member

    Joined:
    May 25, 2013
    Messages:
    13
    Likes Received:
    5
    I should also clarify, that I am using full F.I.Z so I am utilising the side rocker for zoom, so I can't have this mapped to roll
     
  3. Graham Futerfas

    Graham Futerfas Well-Known Member

    Joined:
    Oct 19, 2015
    Messages:
    1,124
    Likes Received:
    221
    Maybe it only affects it when Roll is mapped to Joystick? That probably doesn't help you in your particular configuration. I don't have my Movi Controller set up at the moment, but I can try to remember to test it next time I do.
     
    Marco Godles likes this.
  4. Marco Godles

    Marco Godles New Member

    Joined:
    May 25, 2013
    Messages:
    13
    Likes Received:
    5
    Thanks Graham,

    I believe this might be the case.
    The only way I can get the roll speed to work is if I have it mapped to the side zoom rocker as 'Zoom (rate)' mode.
    Any other configurations for roll control can't seem to utilise the roll speed as a function.
    However, would be great to get a confirm about this :)

    In normal use, this wouldn't be an issue, however as stated above, I'm using full F.I.Z, so roll needs to be mapped on USER 1 or 2.

    Also as an interesting side note, when i have the roll mapped to the zoom rocker, and want to reverse the control action, roll no longer works.
     

Share This Page