Roll Radian is jumpy

Discussion in 'Radian' started by Jim Swanson, Oct 27, 2012.

  1. Jim Swanson

    Jim Swanson Member

    Joined:
    Jul 13, 2012
    Messages:
    97
    Likes Received:
    6
    Hmmm...as soon as I put the switch to slew on my 2 axis Hexa the roll starts swinging from side to side. The tilt is fine. Roll Radian has the slew off, but the red indicator is moving all over the place sometimes disappearing completely in the set up window. With the slew switch off, everything works as advertised, but whats the fun in that...no tilt.

    What could cause this..very annoying. Battery was fully charged 2s 1300mah lipo running through a Castle Bec.

    Ideas?

    jim
     
  2. Tabb Firchau

    Tabb Firchau Administrator
    Staff Member

    Joined:
    Jun 28, 2012
    Messages:
    911
    Likes Received:
    472
    Hi Jim, Does this have the latest firmware on it? This looks like a problem that was fixed in the 1.02FW.

    Tabb
     
  3. Jim Swanson

    Jim Swanson Member

    Joined:
    Jul 13, 2012
    Messages:
    97
    Likes Received:
    6
    Hey Tabb,
    No, I have the old firmware. I'll update today.
     
  4. Josh Lambeth

    Josh Lambeth Well-Known Member

    Joined:
    Jun 29, 2012
    Messages:
    1,313
    Likes Received:
    214
    That will clean that issue right up! :D
     
  5. Jim Swanson

    Jim Swanson Member

    Joined:
    Jul 13, 2012
    Messages:
    97
    Likes Received:
    6
    Ahhh...fixed

    that's better...Thanks Tabb.
     

Share This Page