RedRock SLS Motor Won't Calibrate

Discussion in 'Follow Focus' started by O'Connor Hartnett, Jun 29, 2019.

  1. O'Connor Hartnett

    O'Connor Hartnett New Member

    Joined:
    Apr 4, 2017
    Messages:
    1
    Likes Received:
    1
    I rented the Navigator and SLS motor from RedRock directly.

    I cannot get the motor to calibrate - at all. The motor is illuminated once its plugged into F, I, or Z, but whenever I try to calibrate - absolutely nothing happens. However, the Navigator will control the Pan, Tilt, and Roll of the Movi.

    I've made sure:

    - that i'm using the latest firmware 2.0.10 (GCU) 2.0.1 (TSU)
    - mimic is connected for calibration purposes
    - motor profile is set to "hocus reflex" (and i've tried just about every other profile too just for shits)
    - the motor isn't sandwiched into lens gear (i've been keeping it free just so I could see any sign of life)
    - I also tried removing any accessory power on the TSU to make sure it wasn't some voltage issue


    Could the TSU be having an issue? The TSU is supplying power just fine, but it just seems like signal is not working. Any way that I can check if the TSU is sending signal? Any method through the terminal window or such?

    I also tried "load default" for the mimic and movi just to make sure there wasn't any weird setting (since movi was from a rental house) Any feedback or ideas on the cause of this issue would be appreciated.

    My contact at Redrock has been great, super helpful and made themselves available on the weekend, but we haven't been able to troubleshoot the issue - shy of sending it back. Was hoping to get a whack at testing it on a personal project this weekend, but looks like no such luck.

    Thanks
    O'C
     
    Alejandro Selman likes this.

Share This Page