Radian tilt stopped working

Discussion in 'Radian' started by Johan Schenning, Mar 17, 2013.

  1. Johan Schenning

    Johan Schenning New Member

    Joined:
    Jul 2, 2012
    Messages:
    14
    Likes Received:
    0
    Hi

    Aircraft Type: Cinestar 8
    Gimbal Type: Cinestar 3 axis
    Radian Type ( 1, 2 , 3 axis) 3 axis
    Gimbal Power source:
    Gimbal Radio Type: Futaba S-Bus
    Radian Communication Protocol (S.Bus, PPM, PWM, Spektrum)


    Symptoms: We were out filming and the tilt stop working suddenly. When we came home we started to test. The servo is working but is seems that the radian for the tilt have some issue, the "current angle" is changing fast. Please see the video and screenshot.



    I need help to sort this out.

    Regards
    Johan
     

    Attached Files:

  2. Brad Meier

    Brad Meier Active Member
    Staff Member

    Joined:
    Aug 14, 2012
    Messages:
    749
    Likes Received:
    66
    Well.. That's something I haven't seen before. I suggest you try reflashing with firmware 1.3 and see if you get the same result.

    Brad
     
  3. Andy Johnson-Laird

    Andy Johnson-Laird Administrator
    Staff Member

    Joined:
    Jul 31, 2012
    Messages:
    10,366
    Likes Received:
    1,162
    I agree with Brad....although I think Brad may have mistyped the version number. The current version is 1.03. :)

    Andy.
     
  4. Brad Meier

    Brad Meier Active Member
    Staff Member

    Joined:
    Aug 14, 2012
    Messages:
    749
    Likes Received:
    66
    Yeah.. That's what happens when you wake up at 4am..
     
  5. Andy Johnson-Laird

    Andy Johnson-Laird Administrator
    Staff Member

    Joined:
    Jul 31, 2012
    Messages:
    10,366
    Likes Received:
    1,162
    Worse things happen to me. Like getting my fingers stuck between the keys on the keyboard.....bad....

    Andy.
     
  6. Ben Platts

    Ben Platts Active Member

    Joined:
    Jan 24, 2013
    Messages:
    186
    Likes Received:
    25
    I had exactly the same thing happen to my tilt radian with the current angle changing fast. Tried reflashing firmware etc but didn't seem to do anything so I sent it back for a replacement. Strange issue but must be something behind it if we've had the same thing happen.
     
  7. Johan Schenning

    Johan Schenning New Member

    Joined:
    Jul 2, 2012
    Messages:
    14
    Likes Received:
    0
    I have sent it back to Kopterworx so they can replace it.
    /Johan
     

Share This Page