Radian not responding

Discussion in 'Radian' started by Devin Card, Sep 4, 2013.

  1. Devin Card

    Devin Card Member

    Joined:
    Mar 6, 2013
    Messages:
    118
    Likes Received:
    8
    I am getting a steady blinking light from y radian....pdf says drive initialization failure
    I have tried to rest multiple times without success.

    Any other ways to get this baby going
     
  2. Andy Johnson-Laird

    Andy Johnson-Laird Administrator
    Staff Member

    Joined:
    Jul 31, 2012
    Messages:
    10,369
    Likes Received:
    1,162
    Devin: From what you say, it is the Orange LED that is blinking rapidly. If that's the case, I suspect you will have to contact your dealer. I don't believe there is a way to re-establish contact.

    I presume the Radian is perfectly stationary when you power it up?

    Thanks
    Andy.
     
  3. Devin Card

    Devin Card Member

    Joined:
    Mar 6, 2013
    Messages:
    118
    Likes Received:
    8
    Sorry, green light is slow blinking. No orange.
    No movement of radian
     
  4. Andy Johnson-Laird

    Andy Johnson-Laird Administrator
    Staff Member

    Joined:
    Jul 31, 2012
    Messages:
    10,369
    Likes Received:
    1,162
    Hi Devin:
    That indicates that the Mode is OFF or drive initialization failure, then.
    Is the Orange LED off entirely?

    Can you connect up to the Radian with the Radian software via USB? If so, can you post a screen shot of the monitor and diagnostic window, or do you not get that far?

    Andy.
     
  5. Devin Card

    Devin Card Member

    Joined:
    Mar 6, 2013
    Messages:
    118
    Likes Received:
    8
    The orange light is off. Here is a photo of what I see when I connect up with usb View attachment 2815
     

    Attached Files:

  6. Brad Meier

    Brad Meier Active Member
    Staff Member

    Joined:
    Aug 14, 2012
    Messages:
    749
    Likes Received:
    66
    Is this a new setup or did you change something recently with your setup? Which radio are you using?
     
  7. Andy Johnson-Laird

    Andy Johnson-Laird Administrator
    Staff Member

    Joined:
    Jul 31, 2012
    Messages:
    10,369
    Likes Received:
    1,162
    Hi Devin:
    Sorry for the barrage of questions -- I just need to work my way down them:
    1. You have the Radian in Stabilized Fixed, is that correct?
    2. What position is the Mode switch on your transmitter, controlling Channel 5?
    3. Can you confirm that it is not actually stabilizing roll if you pick the gimbal up and rock it?

    Thanks
    Andy
     
  8. Devin Card

    Devin Card Member

    Joined:
    Mar 6, 2013
    Messages:
    118
    Likes Received:
    8
    Hi,

    Brad-this is not a new set up....I used the spektrum DX5e as a transmitter

    Andy- radian is in stabilized fix, with other radians on roll this works, but this radian wont. I have tried both the on and off for channel 5 no luck...The gimbal does not stabilize if I pick it up unless I trade in another radian.
     
  9. Andy Johnson-Laird

    Andy Johnson-Laird Administrator
    Staff Member

    Joined:
    Jul 31, 2012
    Messages:
    10,369
    Likes Received:
    1,162
    Hi Devin:
    Sounds like you've done all the diagnostic work you can -- it's probably time to talk to your dealer about getting the Radian repaired, I'm afraid.

    Andy.
     
  10. John Cunningham

    Joined:
    Jul 5, 2012
    Messages:
    183
    Likes Received:
    13
    Devin,

    Uncheck the 'Off unless using Spektrum' box. This option turns the stabilisation off if you are not using s Spektrum satellite Rx.
     
    Brad Meier likes this.
  11. Brad Meier

    Brad Meier Active Member
    Staff Member

    Joined:
    Aug 14, 2012
    Messages:
    749
    Likes Received:
    66
    Ha, that's where I was going with the transmitter question. Thanks john
     
  12. Andy Johnson-Laird

    Andy Johnson-Laird Administrator
    Staff Member

    Joined:
    Jul 31, 2012
    Messages:
    10,369
    Likes Received:
    1,162
    Doh!
    Why didn't I see that.....(well in part the image was upside down and I'm not Australian... :) )

    Andy.
     
  13. Devin Card

    Devin Card Member

    Joined:
    Mar 6, 2013
    Messages:
    118
    Likes Received:
    8
    I am using a spektrum reciever though.....so it needs to be checked or not checked?
     
  14. Brad Meier

    Brad Meier Active Member
    Staff Member

    Joined:
    Aug 14, 2012
    Messages:
    749
    Likes Received:
    66
    Unchecked. Try that and see if it cures your issue. It can be confusing the way it's worded
     
  15. Gary Haynes

    Gary Haynes Administrator
    Staff Member

    Joined:
    Jul 6, 2012
    Messages:
    5,211
    Likes Received:
    460
    Devin if you are using Sperktrum only the Pan Radian would use the check box. The Roll and Tilt should be unchecked. The communication between the three Radians is sBus.
     
  16. Brad Meier

    Brad Meier Active Member
    Staff Member

    Joined:
    Aug 14, 2012
    Messages:
    749
    Likes Received:
    66
    Devin, were you able to try this? Did it solve the problem?
     
  17. Devin Card

    Devin Card Member

    Joined:
    Mar 6, 2013
    Messages:
    118
    Likes Received:
    8
    Ohhhh hey, forgot to respond, got crazy busy with work. For some reason after a million tries the system started working again....and I dont even know why....hahaaaa
    Thank you all for your help and insight, it is so appreciated!!!
     
  18. Andy Johnson-Laird

    Andy Johnson-Laird Administrator
    Staff Member

    Joined:
    Jul 31, 2012
    Messages:
    10,369
    Likes Received:
    1,162
    Hmmm. That's disquieting.....It suggests that something is on the thin edge of working/not working. Loose contacts, phase of the moon....?

    Andy.
     

Share This Page