Problem whit my 60D IR trigger.

Discussion in '3 Axis Gimbal' started by Luis Velasquez, Jun 25, 2013.

  1. Luis Velasquez

    Joined:
    Mar 24, 2013
    Messages:
    47
    Likes Received:
    0
    Hi every one, i have my new 360 gimbal, i have 2 small problems but no experience to fix it.
    1- a litle noise on one of the servos is like and interference sound.
    2- my camera trigger don't work. No pictures.

    on the firs time i conect all direct from battery, the same problem, but afther some one tollme to conect a ESCs from 7v to 5v i conect that and the 2 problems persist. take 2 pictures whit a color graphics to show the connections.

    any idea, if need more info just tell me thanks. i like fix it soon.

    Thanks

    IMG_7671.jpg IMG_7672.jpg
     
  2. Gary Haynes

    Gary Haynes Administrator
    Staff Member

    Joined:
    Jul 6, 2012
    Messages:
    5,211
    Likes Received:
    460
    Luis which camera trigger are you using? Typically Gear is on channel 5. Have you confirmed that your transmitter is showing servo movement on Channel 5 with your camera switch?
     
  3. Luis Velasquez

    Joined:
    Mar 24, 2013
    Messages:
    47
    Likes Received:
    0
  4. Matt Sharp

    Matt Sharp Member

    Joined:
    Apr 29, 2013
    Messages:
    79
    Likes Received:
    10
    Did you get it sorted out yet? 60D is one of the cameras I shoot with, and I use the gentled to trigger it.
     
  5. Luis Velasquez

    Joined:
    Mar 24, 2013
    Messages:
    47
    Likes Received:
    0
    I have the problem no solution yet. how we can solve this???
     
  6. Matt Sharp

    Matt Sharp Member

    Joined:
    Apr 29, 2013
    Messages:
    79
    Likes Received:
    10
    The way I set mine up was to plug the gentled into the throttle channel first.
    Make sure the travel values are at 100% + and - travel.
    Make sure the camera is set to remote 2 sec.
    Align the ir led with the ir sensor on the hand grip.
    Start with the throttle in the low position and slowly move it through the range of travel. Once the camera triggers you will know the approximate end point for either taking pictures or starting and stopping video based on which mode activated. You may need to increase the end point on each channel in order to make it trigger correctly. My travel values wound up being -109 to trigger video and + 125 to trigger still pictures.
     

Share This Page