Pending boot

Discussion in 'ALTA' started by Kopterworx, Sep 25, 2015.

  1. Kopterworx

    Kopterworx Distributor

    Joined:
    Jun 29, 2012
    Messages:
    4
    Likes Received:
    0
    Hi Guys,
    i finally got Alta and i need help. When i connect it to power, all 4 leds on status are on, 2 red, 2 white.
    when i connect with wifi i have onyl note in status monitor, pending boot. And nothing happens and no other info.

    So what could be wrong or i have really bad luck to get faulty Alta.

    Thanks
    Matjaz - Kopterworx
     
  2. Andy Johnson-Laird

    Andy Johnson-Laird Administrator
    Staff Member

    Joined:
    Jul 31, 2012
    Messages:
    10,364
    Likes Received:
    1,162
    Matjaz: That sounds like an issue for FF technical support -- I'd open up a ticket by emailing to support@freeflysystems.com.

    Andy.
     
  3. Kopterworx

    Kopterworx Distributor

    Joined:
    Jun 29, 2012
    Messages:
    4
    Likes Received:
    0
    You wont believe but i was so angry, so i pluged lipos an disconect in a second like 15 times, then just Alta booted, wifi name changed by herself from freefly-xxxxx to freefly-65A. After that Alta is working and i had 4 test flights today without any problem, is it possible that software just bugged at booting and after i shock her, she start to work?
     
  4. Andy Johnson-Laird

    Andy Johnson-Laird Administrator
    Staff Member

    Joined:
    Jul 31, 2012
    Messages:
    10,364
    Likes Received:
    1,162
    The ALTA realized that you were angry and serious in your intent so you intimidated it in to working! :)

    I honestly don't know what would cause that. Very strange. I wonder if there is a connector that came loose in shipping or something intermittent.

    Andy
     

Share This Page