Pan Troubles of another kind...

Discussion in '3 Axis Gimbal' started by Scott Loeschner, Nov 29, 2012.

  1. Andy Johnson-Laird

    Andy Johnson-Laird Administrator
    Staff Member

    Joined:
    Jul 31, 2012
    Messages:
    10,351
    Likes Received:
    1,160
    Hi Scott:
    If you have that option to try a different FC board, then yes, I'd certainly try it. How frustrating....
    Andy.
     
  2. Jordi Castrillo

    Jordi Castrillo New Member

    Joined:
    Oct 30, 2012
    Messages:
    4
    Likes Received:
    0
    Hi! I have the same problem..
     
  3. Tabb Firchau

    Tabb Firchau Administrator
    Staff Member

    Joined:
    Jun 28, 2012
    Messages:
    910
    Likes Received:
    472
    Hi Scott,

    I am not too familiar with using the MK FC as a gimbal stabilizer but it looks like the MK board on the camera mount is not outputting the correct center servo command. Can you trim it via the MK software?

    Tabb
     
  4. Scott Loeschner

    Scott Loeschner New Member

    Joined:
    Oct 29, 2012
    Messages:
    14
    Likes Received:
    1
    I found more of a work around the problem, rather than a solution. I've heard of a few people having this problem. Some cases, it's just a minor pan rate, and others, like mine, it would pan at about 360 degrees every 80 seconds.

    On my DX8 I went into the subtrim menu to stop the camera mount from spinning. After doing that, It would not have much movement in the opposite direction when I needed to pan that way. I had to then change the dual rate values to even out the pan rates so that both directions matched up.

    I Hope that helps.

    -and thanks to Josh for helping out!
     
  5. Scott Loeschner

    Scott Loeschner New Member

    Joined:
    Oct 29, 2012
    Messages:
    14
    Likes Received:
    1
    Hi Tabb. I tried using the MK software to stabilize it, without success. The changes to the radio trim settings that I made should work. Hopefully I'll be upgrading to the Radian soon, anyway!
     
    Josh Lambeth likes this.
  6. Joe Azzarelli

    Joe Azzarelli Active Member

    Joined:
    Jul 13, 2012
    Messages:
    210
    Likes Received:
    26
    Scott
    I have a FC board that was working properly when I removed it to install Radians. I can send it to you if you want to try it.

    Joe
     
  7. Scott Loeschner

    Scott Loeschner New Member

    Joined:
    Oct 29, 2012
    Messages:
    14
    Likes Received:
    1
    Thanks Joe, but the work-around seems to being doing fine. I'll probably be getting the Radian in another few months, anyway :)
     

Share This Page