Newbie with a tilt issue

Discussion in 'MōVI M5' started by kim cook, May 20, 2016.

  1. kim cook

    kim cook New Member

    Joined:
    May 20, 2016
    Messages:
    3
    Likes Received:
    0
    Hi everyone,
    I am new to movi's and gimbals in general. I balanced a canon 5dmiii and it was working great. The I added a monitor with a cord, balanced again, and realized I need to purchase a softer cord. I removed the monitor, rebalanced the camera and now the camera is tilted all the way forward(lens pointing down). I reset all the settings to default and auto tuned again. When I turn the movi on it stays in the lens down position. I am pretty sure this is a simple fix, but I am still nervous to really mess with anything until I know what I am doing.

    I really appreciate any response and patience.

    Kim
     
  2. Rick Surad

    Rick Surad New Member

    Joined:
    Dec 17, 2015
    Messages:
    11
    Likes Received:
    1
    In the movi app if your "tilt mode" is set to "tilt lock" (which it sounds like it is) you can simply apply pressure to the camera cage and move it to any angle you'd like. Its designed so it will always hold what ever tilt angle you have. Simply move it with your hand until its where you want it.

    Hope that helps!
     
  3. kim cook

    kim cook New Member

    Joined:
    May 20, 2016
    Messages:
    3
    Likes Received:
    0
    Hi Rick! Thanks so much for the tip. Yes that was it! I am getting more comfortable working the Movi now. Thanks again.
     
  4. Rick Surad

    Rick Surad New Member

    Joined:
    Dec 17, 2015
    Messages:
    11
    Likes Received:
    1
    Glad to hear it worked out!
     

Share This Page