NEW U7 motor tmotor

Discussion in 'Cinestar 8' started by kjetil t√łnnesen, Nov 22, 2013.

  1. James Cole

    James Cole Member

    Joined:
    Feb 26, 2013
    Messages:
    35
    Likes Received:
    1
    I ended giving up on the KDM due to sync issues and the Castle Creations because of its slow response and lack of support from Castle to just tell me what the refresh rate of the esc is.
    I ended up ordering 4 - T80A T motors Esc's to give a try everyone says they work, we will see.

    Frustration level: extreme
     
  2. Michael Braun

    Michael Braun Member

    Joined:
    Jul 1, 2012
    Messages:
    88
    Likes Received:
    1
    After reading about U7 and ESC issues I still don't know which ESC's acutely work?

    Are T-motor 60A with BEC OK?
    I heard that Herkules III is ok, but it is quite a price.
     
  3. Steve Maller

    Steve Maller UAV Grief Counselor

    Joined:
    Oct 30, 2012
    Messages:
    3,979
    Likes Received:
    807
  4. James Cole

    James Cole Member

    Joined:
    Feb 26, 2013
    Messages:
    35
    Likes Received:
    1
  5. Dave King

    Dave King Well-Known Member

    Joined:
    Dec 24, 2012
    Messages:
    2,711
    Likes Received:
    311
    Was there ever U7 support?
     
  6. James Cole

    James Cole Member

    Joined:
    Feb 26, 2013
    Messages:
    35
    Likes Received:
    1


    Got a set of T-Motors T80A esc, on the bench they work well, alittle slow in the reaction area, but no sync issues on the bench test. In the Air, we experienced a problem as you can see where one of the esc's had a issue and the copter started to tilt forward and to the left.
     
    kianoush likes this.
  7. Loris Coniglio

    Loris Coniglio New Member

    Joined:
    Sep 28, 2013
    Messages:
    17
    Likes Received:
    6

    Hi, what U7 do you use? 420 or 490?
    My 490 seem less reactive (with T80A).
    Wich setting do you use for the esc?
    Thanks
     
    kianoush likes this.
  8. James Cole

    James Cole Member

    Joined:
    Feb 26, 2013
    Messages:
    35
    Likes Received:
    1
    If only people took time to read the video description all the questions they have would be answers. they are 420 kv. Stock settings
     
  9. Gary McCready

    Gary McCready Active Member

    Joined:
    Oct 26, 2012
    Messages:
    284
    Likes Received:
    42
    James: When I (we?) look at the imbedded video there is no description. Clicking on the "Vimeo" doesn't take me to their site, so I can not read your description either.
     
  10. Steve Maller

    Steve Maller UAV Grief Counselor

    Joined:
    Oct 30, 2012
    Messages:
    3,979
    Likes Received:
    807
    James, your video description is not visible to the public on Vimeo. You can change that in Vimeo's privacy settings. :rolleyes:
    Safari-snap001.jpg
     
  11. Dan Peter

    Dan Peter New Member

    Joined:
    Feb 14, 2014
    Messages:
    18
    Likes Received:
    0
    Hello all,

    I am running the same problem you have but for me the issue is with the temperature of the esc ( 165 degree Maytech 85A simonk) With a total of 17 Kg 8 minute flight. The T motor 85A esc is a normal esc with airplane software and the acceleration curve is not straight comparing with Simonk. From this will result some problem because of low speed response from the motor comparing with the controller want to rich. I am sorry for my english and i hope you can understand. Tmotor T80A = HobbyWing 80A,
     
  12. James Cole

    James Cole Member

    Joined:
    Feb 26, 2013
    Messages:
    35
    Likes Received:
    1
    Oops, totally my fault, I'm running 420kv U7's
    I ended up putting the t80a esc on my quad that crashed with the maytechs. Seems to fly ok, I can't stand programming esc's that lack a USB interface like the castle creations. It leaves too much room for error and accidentally programming them incorrectly if your using just a radio to program.
     
  13. Joseph papa

    Joseph papa New Member

    Joined:
    Aug 27, 2013
    Messages:
    2
    Likes Received:
    0
    FYI Gentlemen. I have the U7 490 and the T Motor 80amp 400hz esc. Today during a test flight with no payload on a Gryphon Dynamic 1400mm X8 the flight was going fine. At the 8 minute mark, the copter's smoothly flipped forward and landed nearly flat on its top. ESC's were too hot and I can only assume one or more went into thermal protection. God forbid I had the movi / red under it. Relocating ESC's from inner booms to somewhere in direct air flow. Motors running 18 lower / 17 upper and cool to the touch. Very frustrating. Copter running A2 in attitude at time of crash. All motors are very well balanced as well as props. I do not attribute this to vibration.
     
  14. Steve Maller

    Steve Maller UAV Grief Counselor

    Joined:
    Oct 30, 2012
    Messages:
    3,979
    Likes Received:
    807
    Why do you think the ESCs were too hot? Did you measure them? And what battery were you using? And how much current did it take when you recharged it? And what was the voltage at the time of the crash? Did you have a payload on it? Can you show a picture of your copter?
     
  15. Joseph papa

    Joseph papa New Member

    Joined:
    Aug 27, 2013
    Messages:
    2
    Likes Received:
    0
    I believe the sec's were too hot because there isn't much of any other explanation. The booms were hot as hell and the speed controls have no airflow. Running two 6s Pulse 22,000mah packs in parallel.
    The other day with a single 16000 pack, I got 20 minutes of hover time. Put back 14000. Today was just the two larger packs to see how much longer it would fly.

    During the flight I switched into manual at mid stick to see if I was hovering below 50% and sure enough, for the brief moment in manual, it gained altitude rather quickly. E-Calc estimated I was hovering at around 20% and I believe it.
     
  16. Jason Herring

    Jason Herring Member

    Joined:
    Apr 7, 2013
    Messages:
    278
    Likes Received:
    12
    Why don't they make a cage that the esc can go in the sits under the props like they do on some of the cheap quads out there?
     
  17. Andy Johnson-Laird

    Andy Johnson-Laird Administrator
    Staff Member

    Joined:
    Jul 31, 2012
    Messages:
    10,364
    Likes Received:
    1,162
  18. Gary Haynes

    Gary Haynes Administrator
    Staff Member

    Joined:
    Jul 6, 2012
    Messages:
    5,211
    Likes Received:
    460
    With all of the postings about U7 issues has anyone gotten them to work? If you have them flying with a load what is your setup? There are posts elsewhere with comments that even Tiger seems to be distancing themselves from the product.
     
  19. Dan Peter

    Dan Peter New Member

    Joined:
    Feb 14, 2014
    Messages:
    18
    Likes Received:
    0
    The issue with hot ESC is back EMF = back electromotive force =is the voltage, or electromotive force, that pushes against the current which induces it.
     
  20. Dave King

    Dave King Well-Known Member

    Joined:
    Dec 24, 2012
    Messages:
    2,711
    Likes Received:
    311
    To my knowledge the only one has been Chris Fox and he uses T-Motor 80A ESCs and XAircraft Super X flight controller in a X8 configuration with 500mm booms
     
    Chris Fox likes this.

Share This Page