New MOVI batch delivery = no more issue with record button

Discussion in 'Movi Technical' started by Frank Algermissen, May 3, 2018.

  1. Frank Algermissen

    Frank Algermissen Active Member

    Joined:
    Jan 9, 2018
    Messages:
    136
    Likes Received:
    39
    Just to quickly let you know: today I picked up my "new" MOVI - as a replacement. In this case MANY thx to the team from AVT here in Germany, that's what we really call service!!!

    What shall I say, the new batch delivery definitely has NO more issue with record button. Start/Stop is like it should be. Glad that the gimbal is now useful and I don't have to always touch the iPhoneX display to record. Next step is extensioning software features like tracking, lock modes etc. ;-)

    Offtopic: can someone quickly explain which setting you use for what reason? I'm talking about the "Window" bars. Of course I know what it does in general but would like to get some tips/hints/experiences from you.

    IMG_1824.JPG
     
    John Woods likes this.
  2. Shaun Kane

    Shaun Kane New Member

    Joined:
    Apr 26, 2017
    Messages:
    5
    Likes Received:
    0
    Apparently I have upset the "Freefly Gods",because my replacement Movi is far worse off than my first one. I charged it and have tried to connect it to my 7+ and it doesn't even connect. I guess I will have to record everything I'm doing with another camera to show the problems. Another ticket will have to be generated and maybe a third try, if that doesn't work I give up. Good luck to all that have movi gimbals that work without issues.
     
  3. Frank Algermissen

    Frank Algermissen Active Member

    Joined:
    Jan 9, 2018
    Messages:
    136
    Likes Received:
    39
    Hey Shaun, that's too sad to read :( I press all my thumbs you will get a working MOVI. Believe me when it's working you will totally love it!
     

Share This Page