New CS8 Build - Log help

Discussion in 'Cinestar 8' started by Landon Arnold, Jun 5, 2014.

  1. Landon Arnold

    Landon Arnold New Member

    Joined:
    May 14, 2014
    Messages:
    28
    Likes Received:
    1
    Hey guys,

    I'm the new kid around here it seems. Just got into my first cs8 with a 2 axis. I've got everything put together and had several great test flights. I am getting ready to swap out the gopro for a GH4 and would really appreciate it if someone could take a look at a couple of my log files to see if there is anything that I'm missing before I add an additional $4000 to my payload.

    Also, I would really appreciate any mounting suggestions for a dslr. Do most people just use a tripod screw? Straps? A combination of both?

    Thanks in advance! I have attached one gpx file, but the other two are too large to attach here. I'll post the results below:


    MK Version: NC SW:2.6a

    Flight date: 6/4/2014 8:28:40 PM
    Flight time: 8:28:40 PM.0 - 8:33:15 PM.0 (275 secs, 00:04:35)
    Batt. time : 274 secs, 00:04:34

    Start Lat./Lon. : 30.3694305 / -97.8031672
    Elevation(GPS) : 0 181.33 301.84 ft (min/avg/max)
    Altitude(Barom.): 0 181.03 301.84 ft
    Vertical speed : -15.94 0.27 16.31 ft/s
    Max speed : 14.2 mph
    Max target dist.: 0.6889743 ft
    Max distance/LOS: 321.4 ft / 432.1 ft

    Sats : 9 9 10

    Voltage : min. 15, max. 16.3 V
    Current : 0.5 40 76.1 A
    Wattage : 8 634 1179.55 W
    Capacity: 3087 mAh

    Motor1: 0.0 0.4 0.9 A Temp: 93 129 145 °F
    Motor2: 0.0 0.4 1.0 A Temp: 91 129 145 °F
    Motor3: 0.0 0.5 1.0 A Temp: 90 120 133 °F
    Motor4: 0.0 0.3 0.9 A Temp: 90 115 126 °F
    Motor5: 0.0 0.4 1.0 A Temp: 91 113 120 °F
    Motor6: 0.0 0.3 0.8 A Temp: 90 108 120 °F
    Motor7: 0.0 0.1 0.4 A Temp: 90 115 124 °F
    Motor8: 0.0 0.4 0.9 A Temp: 90 115 127 °F

    Magnet Field: 101 102 107 % (ok)
    Magnet Inclination: -

    No errors found ;)





    MK Version: NC SW:2.6a

    Flight date: 6/4/2014 8:34:49 PM
    Flight time: 8:34:49 PM.0 - 8:41:12 PM.0 (383 secs, 00:06:23)
    Batt. time : 654 secs, 00:10:54

    Start Lat./Lon. : 30.3694306 / -97.8031745
    Elevation(GPS) : 0 129.16 354.33 ft (min/avg/max)
    Altitude(Barom.): 0 128.92 354.33 ft
    Vertical speed : -11.81 -0.09 15.65 ft/s
    Max speed : 17.9 mph
    Max target dist.: 0.984249 ft
    Max distance/LOS: 275.8 ft / 432.9 ft

    Sats : 9 9 10

    Voltage : min. 14.2, max. 15.3 V
    Current : 0.5 42 69.1 A
    Wattage : 7 627 1036.5 W
    Capacity: 7588 mAh

    Motor1: 0.0 0.5 1.0 A Temp: 104 133 160 °F
    Motor2: 0.0 0.4 1.0 A Temp: 104 135 163 °F
    Motor3: 0.0 0.5 1.0 A Temp: 99 126 151 °F
    Motor4: 0.0 0.4 1.0 A Temp: 99 122 149 °F
    Motor5: 0.0 0.4 0.9 A Temp: 99 122 147 °F
    Motor6: 0.0 0.3 1.0 A Temp: 97 117 140 °F
    Motor7: 0.0 0.1 0.4 A Temp: 97 126 156 °F
    Motor8: 0.0 0.4 0.8 A Temp: 99 124 154 °F

    Magnet Field: 101 101 108 % (ok)
    Magnet Inclination: -

    No errors found ;)
     

    Attached Files:

  2. Steve Maller

    Steve Maller UAV Grief Counselor

    Joined:
    Oct 30, 2012
    Messages:
    3,979
    Likes Received:
    807
    It's curious that your current draws per motor are wrong. They're all reporting 1A or so. They should be at 8-10A max.
    It also looks like you made two flights on one battery and drove it pretty hard. Or do you have two batteries?
    More info about your copter would be helpful.
    Steve
     
  3. Landon Arnold

    Landon Arnold New Member

    Joined:
    May 14, 2014
    Messages:
    28
    Likes Received:
    1
    Steve, looking back through all my logs, I don't see any times that a motor registered above 1.4 max. Does this mean they aren't drawing enough power? As far as batteries, I have 4 that I rotate through. Is the motor current draw something to be concerned about?

    The copter itself is an RTF from Quadrocopter. Quadropower heavylift motors, 8000mah 4s2p lipos. Lawmate and hdmi converter on the 2axis gimbal.

    L
     
  4. Dave King

    Dave King Well-Known Member

    Joined:
    Dec 24, 2012
    Messages:
    2,711
    Likes Received:
    311
    Can you take a screen shot of your BL setup menu? As Steve says your current numbers are way off. To access it hit control and at the same hit settings.
     
  5. Landon Arnold

    Landon Arnold New Member

    Joined:
    May 14, 2014
    Messages:
    28
    Likes Received:
    1
    BL Setup screenshot is attached.
     

    Attached Files:

  6. Steve Maller

    Steve Maller UAV Grief Counselor

    Joined:
    Oct 30, 2012
    Messages:
    3,979
    Likes Received:
    807
    Do you fly with one or two batteries?
     
  7. Landon Arnold

    Landon Arnold New Member

    Joined:
    May 14, 2014
    Messages:
    28
    Likes Received:
    1
  8. Dave King

    Dave King Well-Known Member

    Joined:
    Dec 24, 2012
    Messages:
    2,711
    Likes Received:
    311
    The settings look right its just reporting way wrong. I would do the firmware update and see what happens.
     
  9. Landon Arnold

    Landon Arnold New Member

    Joined:
    May 14, 2014
    Messages:
    28
    Likes Received:
    1
    I've never done a firmware update on one of these before. Can you point me in the right direction on updating? I thought I was on the latest version since I just received it from Quadrocopter not but a week ago. How can I check to see which version i'm running vs which version I should be?
     
  10. Andy Johnson-Laird

    Andy Johnson-Laird Administrator
    Staff Member

    Joined:
    Jul 31, 2012
    Messages:
    10,366
    Likes Received:
    1,162
    You might give consideration to the idea of calling Quadrocopter -- those GPX summaries are way wrong as Steve has pointed out. Adam Paugh, the president of QC is a fairly regular visitor/poster on this forum and, based on my interactions with him and those of other forum members, he'll want QC to give you appropriate support on this.

    I'd not be too quick to fly until you get this resolved...

    Andy
     
  11. Dave King

    Dave King Well-Known Member

    Joined:
    Dec 24, 2012
    Messages:
    2,711
    Likes Received:
    311
    http://www.mikrokopter.de/ucwiki/en/BL_V3Update
    There's a very good video on that page that steps you through it.
    Like Andy mentioned, give QC a call and see what they think first.
     
  12. Landon Arnold

    Landon Arnold New Member

    Joined:
    May 14, 2014
    Messages:
    28
    Likes Received:
    1
    Well gents it looks like we have it all figured out. I had pulled those GPX files from what was recorded via w232. When I pulled the same log from the sd card, these are the results:


    MK Version: FC HW:2.5 SW:2.06a + NC HW:2.0 SW:2.06a BL:V2

    Flight date: 6/4/2014 8:34:37 PM
    Flight time: 8:34:37 PM.0 - 8:40:59 PM.2 (382 secs, 00:06:22)
    Batt. time : 654 secs, 00:10:54

    Start Lat./Lon. : 30.3694311 / -97.8031689
    Elevation(GPS) : 1.49 135.28 356.29 ft (min/avg/max)
    Altitude(Barom.): 0 135.88 355.81 ft
    Vertical speed : -11.81 -0.08 15.55 ft/s
    Max speed : 17.9 mph
    Max target dist.: 9.9081066 ft
    Max distance/LOS: 276 ft / 433 ft

    Sats : 9 9 10

    Voltage : min. 14.2, max. 15.2 V
    Current : 0.5 42 68.8 A
    Wattage : 7 630 1025.12 W
    Capacity: 7588 mAh

    Motor1: 0.0 5.9 10.2 A Temp: 102 133 160 °F
    Motor2: 0.1 5.6 10.3 A Temp: 104 135 163 °F
    Motor3: 0.0 6.1 10.6 A Temp: 99 126 151 °F
    Motor4: 0.0 4.9 10.0 A Temp: 99 122 149 °F
    Motor5: 0.0 5.7 10.2 A Temp: 99 122 147 °F
    Motor6: 0.0 4.6 10.0 A Temp: 97 117 140 °F
    Motor7: 0.0 2.6 5.0 A Temp: 97 124 156 °F
    Motor8: 0.0 5.0 8.9 A Temp: 99 124 154 °F

    Magnet Field: 101 101 105 % (ok)
    Magnet Inclination: 51 59 72 deg

    No errors found ;)
     
    Dave King likes this.
  13. Andy Johnson-Laird

    Andy Johnson-Laird Administrator
    Staff Member

    Joined:
    Jul 31, 2012
    Messages:
    10,366
    Likes Received:
    1,162
    Looks like the w232 was dropping information, doesn't it?
    Good idea to try the files directly from the card!

    Andy.
     
    Dave King likes this.
  14. Landon Arnold

    Landon Arnold New Member

    Joined:
    May 14, 2014
    Messages:
    28
    Likes Received:
    1
    Andy, after reviewing several more of my flight logs, Motor 7 is consistently drawing about 5A less power than the rest of the motors. Does that mean the motor is faulty? I tend to see motor 8 overcompensating by drawing more. I've checked and I dont see an alignment issue. Any thoughts on this?
     
  15. Andy Johnson-Laird

    Andy Johnson-Laird Administrator
    Staff Member

    Joined:
    Jul 31, 2012
    Messages:
    10,366
    Likes Received:
    1,162
    Try swapping motor 7 with motor 5 and see if the problem moves, Landon.
    If the problem moves to motor 5, then it really is the motor. If the problem does not move, then the odds are that it's the current sensor in the BL-Ctrl for motor #7 that's giving wacky readings.

    Andy.
     
  16. Landon Arnold

    Landon Arnold New Member

    Joined:
    May 14, 2014
    Messages:
    28
    Likes Received:
    1
    Is there a way to "reset" the sensor in the BL-Ctrl to test that as well?
     
  17. Andy Johnson-Laird

    Andy Johnson-Laird Administrator
    Staff Member

    Joined:
    Jul 31, 2012
    Messages:
    10,366
    Likes Received:
    1,162
    You can use MK Tool to change a current factor.
    See http://mikrokopter.de/ucwiki/en/BL-Ctrl_2.0 (scroll down to "Display of the Measured Values in MKTool" and you can see a screen capture with the "Current Scaling" -- albeit greyed out).

    Andy.
     
  18. Landon Arnold

    Landon Arnold New Member

    Joined:
    May 14, 2014
    Messages:
    28
    Likes Received:
    1
    Thanks Andy. I'll give both a shot
     
  19. Andy Johnson-Laird

    Andy Johnson-Laird Administrator
    Staff Member

    Joined:
    Jul 31, 2012
    Messages:
    10,366
    Likes Received:
    1,162
  20. Gary McCready

    Gary McCready Active Member

    Joined:
    Oct 26, 2012
    Messages:
    284
    Likes Received:
    42
    Andy: Examined the links>
    Noticed the Bl-Ctrl 3.0 showed the Max Curr at 25a. Is this default? I thought they were able to handle "up to 60a"
    The 2.0 shows Max Curr at 45A. Seems kinda backwards?
     

Share This Page