Movi XL Vibration/ Twitching Problem

Discussion in 'MōVI XL' started by Brian Rose, Oct 1, 2019.

  1. Brian Rose

    Brian Rose New Member

    Joined:
    Jul 16, 2019
    Messages:
    18
    Likes Received:
    0
    Hi there Movi XL community,

    Things are generally good with my MoviXL, MoVi Controller and A1Tools Wheels setup. I'm enjoying the responsive control of the XL with the wheels and the latest software supplied by Movi.

    But I'm having one problem. The XL seems to do great when moving around and being active, either rolling around on a dolly or swinging around on the crane. But as soon as there is no movement the XL, every 15-30secs "Jitters or Shakes" for a second.

    On my last setup with the XL, I had turned down the HOLD values to 6 on the pan, tilt and roll, which seemed to stop the vibrations, but then when I tried to operate the wheels, the response was so bad, I couldn't operate the shot.

    Any thoughts on how to get ride of the TWICHING?

    Brian
    Vancouver,BC
     
  2. Graham Futerfas

    Graham Futerfas Well-Known Member

    Joined:
    Oct 19, 2015
    Messages:
    1,124
    Likes Received:
    221
    Reduce your hold strengths? This is what I've found causes these jitters that you see when you're not moving.
     
  3. Brian Rose

    Brian Rose New Member

    Joined:
    Jul 16, 2019
    Messages:
    18
    Likes Received:
    0
    Graham,

    I will check again but last time the “twitching” subsided when I turn the hold strength down under 10. When the hold strength for tilt goes below 10, all pan, tilt and roll also go below 10. Do you have any ideas? Camera is perfectly balanced but vibrates very 10 seconds when not moving.
     
  4. Graham Futerfas

    Graham Futerfas Well-Known Member

    Joined:
    Oct 19, 2015
    Messages:
    1,124
    Likes Received:
    221
    Can you post screenshots of all your settings, including Tuning, Dual Op, and General?

    I'm more accustomed to Movi Pro and only have a little time with the XL, so specific #'s are not my specialty with that gimbal. Have you reached out to Freefly Support for help? If so, let me know if they have any suggestions.

    Hold Strength of 6 sounds low, but I've had luck with reducing Hold Strengths to around 12 to get rid of the up\down twitching you can see on stationary shots.

    Also, Do you just have a Movi Controller Receiver plugged in to the back of the XL? No Mimic or anything like that? Can you look at your Monitor page and see any fluctuations in the charts?
     

Share This Page