Movi vibrating as if it was stuck

Discussion in 'Movi Technical' started by Peter Cherrick, Jun 13, 2018.

  1. Peter Cherrick

    Peter Cherrick New Member

    Joined:
    May 18, 2018
    Messages:
    2
    Likes Received:
    0
    Hey everyone, shot several time with my MOVI and has been flawless. Turned on today to show someone and it vibrates as if it were stuck or hitting something yet everything is free and clear. If I power it on without phone it doesn’t do this, my thought is I have been using with lens’s and counterweight and calibrated to that and today when I was showing it to someone I just Had phone on, any chance it’s because of it being calibrated with lens and counterweight? And thoughts would be greatly appreciated and it appears it will be several days before Freefly responds and I have a shoot this afternoon! Thanks all
     
  2. Darrin Altman

    Darrin Altman Member

    Joined:
    Mar 29, 2018
    Messages:
    41
    Likes Received:
    27
    That’s the problem, you calibrated it for the lens and counterweight and its expecting that weight. Just go in to settings and under Tuning select Low. That should work fine, if not select the next option. With my iPhone X I use Low when I just have the iPhone in the Moment case and with a lens and counterweight I select Plus. I haven’t had the need to do a custom calibration.
     
    Bryan Edmonds likes this.
  3. Peter Cherrick

    Peter Cherrick New Member

    Joined:
    May 18, 2018
    Messages:
    2
    Likes Received:
    0
    Awesome, thank you! Did not have the time to try that at the moment and was planning when on site, but I suspected that being the case! Thanks for reply
     

Share This Page