Movi stays limp but I get all 3 lights

Discussion in 'MōVI M10' started by Richard MacDonald, Apr 10, 2014.

  1. Richard MacDonald

    Joined:
    Jul 11, 2013
    Messages:
    94
    Likes Received:
    15
    I just got back from NABs and wanted to try something on my MoVI10. I balanced the camera, plugged in the battery, and turned it on. All 3 lights come on but the movi stays limp. Appears the motors aren’t cutting on. I did try fresh batteries and same issue

    I turned on the radio and can’t control the Movi from that either.

    We did do the Firmware upgrade before we left but never tested it.

    Any tips?
     
  2. Mike Duval

    Mike Duval Member

    Joined:
    Apr 24, 2013
    Messages:
    66
    Likes Received:
    18
    Ahhh! You're not alone. We just had this happen to one of our units. Same symptoms. Will have to update you when I can get hands on. Chris has been fantastic support wise in trying to help us figure it out. Gotta love Freefly for actually having a dedicated support staff, even during NAB. Keep us posted!
     
  3. Shane Colton

    Shane Colton New Member

    Joined:
    Jun 29, 2012
    Messages:
    9
    Likes Received:
    2
    After a firmware update, the Stiffness settings are reset to zero in order to make sure the gimbal doesn't move until you're ready. (Better safe than sorry after loading new firmware.) You can reload a saved config file, which is the preferred method since it will also restore all your other configuration settings, or turn them back up manually in the GUI. Details are in the firmware update instructions. Hope that helps!
     
  4. Mitch Firchau

    Mitch Firchau New Member

    Joined:
    Jul 26, 2012
    Messages:
    10
    Likes Received:
    5
    Hello Richard!
    When you do a firmware upgrade the stiffness settings under the Freefly Configurator all get reset to zero. It is a safety measure in case you did the firmware update with your camera on the MoVI, it prevents damage to your camera if something went wrong during the firmware update. If you haven't yet connect to your MoVI with the Freefly App and check your stiffness settings or if you saved your settings profile when you did the firmware upgrade load those settings and you should have MoVI come back to life.
    Hope this helps!

    Mitch
     
    Chris Harrison likes this.
  5. Richard MacDonald

    Joined:
    Jul 11, 2013
    Messages:
    94
    Likes Received:
    15
    perfect! That was it!
     
  6. Joshua Binder

    Joshua Binder New Member

    Joined:
    Dec 7, 2013
    Messages:
    10
    Likes Received:
    3
    I just started having the same problem but restoring the settings seems to be doing nothing as I am stuck in kill mode and the dx8 while connected and registering doesn't seem to be controlling the kill-majestic-dual operator

    So restoring my tuning settings won't do anything.
     
  7. Mitch Firchau

    Mitch Firchau New Member

    Joined:
    Jul 26, 2012
    Messages:
    10
    Likes Received:
    5
    Can you confirm that these are the settings you have under Remote Controller config while connected to the Freefly configurator app?
    Radio Type= DSMX 2048
    Map Remote Mode = 6
    Map Remote Pan= -2
    Map Remote Pan Rate= 1
    Map Remote Tilt= -3
    Map Remote Tilt Rate= -7
    Map Remote Roll Trim= -4

    Mitch
     

Share This Page