Movi Pro won't recognise Futaba T8J

Discussion in 'MōVI Pro' started by Will Glover, Sep 2, 2017.

  1. Will Glover

    Will Glover New Member

    Joined:
    Dec 12, 2015
    Messages:
    18
    Likes Received:
    2
    Hi Guys,

    I have a Movi Pro and it's been working perfectly for the last 4 months until the other day, turned up on a shoot and it wouldn't recognise my Futaba controller. It says on the details screen at the back of the Movi 'radio los'.

    It works perfectly with the Mimic and said 'radio good' but not with the Futaba.

    I have tried changing the Futaba controller to another one, I changed the com cable to a brand new one and also tried changing the Futaba receiver over too but all the time it says radio los.
    I used the same controller and receiver on my M10 and it worked perfectly so I know the issue is with the Movi.

    I also tried updating the Movi Firmware to the latest and this hasn't fixed it.

    Thanks in advance for any suggestions.

    Will
     
  2. Graham Futerfas

    Graham Futerfas Well-Known Member

    Joined:
    Oct 19, 2015
    Messages:
    1,243
    Likes Received:
    241
    I believe 'Radio LOS' only refers to the Mimic connection, not the Futaba or other connections, but I could be wrong. Did it not say that before the other day? I've never used Futaba with the Movi Pro, just Spektrum, Mimic, and now Alpha Link SBUS XR.

    You're plugged in to COM 2 with your receiver (not COM 1)? Does it have lights on it? What Radio Type do you select in the Dual OP settings in the app?
     
  3. Andy Johnson-Laird

    Andy Johnson-Laird Administrator
    Staff Member

    Joined:
    Jul 31, 2012
    Messages:
    10,377
    Likes Received:
    1,162
    Will: It sounds like you've done all the standard diagnostic A/B testing and swapping.

    Apologies for asking what might be silly questions but, in addition to Graham's questions: Did you try rebinding the Futaba to the MoVI Pro? (See page 74 of the MP manual.)

    Andy.
     
  4. Will Glover

    Will Glover New Member

    Joined:
    Dec 12, 2015
    Messages:
    18
    Likes Received:
    2
    Thanks for the advice guys.

    I'm not 100% sure but I think it always used to say 'Radio Good' when the Futaba had connection.

    Definitely COM 2 and definitely set to SBUS.

    I mean there isn't really a procedure you go through to bind it, you just plug it in. The only 'binding' procedure is with the radio to the receiver.

    Thanks,

    Will
     
  5. Andy Johnson-Laird

    Andy Johnson-Laird Administrator
    Staff Member

    Joined:
    Jul 31, 2012
    Messages:
    10,377
    Likes Received:
    1,162
    It's been a while since I last had to do it, but that's what I recall...

    Andy

    Forensic Software & sUAV / Drone Analyst : Photographer : Videographer : Pilot (Portland, Oregon, USA): Trees=2, Ground=1, Props=11. :(
    The Ground Is The Limit™
    ---------- Forensic Drone Analyst : Forensic sUAV Analyst : Forensic Unmanned Aircraft Analyst : Forensic Drone Expert
     
  6. Mike Reid

    Mike Reid Member

    Joined:
    Jul 14, 2013
    Messages:
    126
    Likes Received:
    11
    Maybe my port covers are switched around, but my futaba receiver only works if I connect through COM 1. It sometimes takes changing radio types a few times to get it to kick in but it does after 3-4 tries. I also remember getting my graupner to work with it through COM 1 before I heard that they weren't supposed to be compatible.

    My COM 1 is located on the right-hand side if you were standing behind the movi as if you were using it.
     
  7. Andy Johnson-Laird

    Andy Johnson-Laird Administrator
    Staff Member

    Joined:
    Jul 31, 2012
    Messages:
    10,377
    Likes Received:
    1,162
    Mike: Standing behind the MoVI so that I can read the lettering on the covers, mine shows COM1, 12V, COM2.
    Sounds like your covers might be transposed.

    Andy

    Forensic Software & sUAV / Drone Analyst : Photographer : Videographer : Pilot (Portland, Oregon, USA): Trees=2, Ground=1, Props=11. :(
    The Ground Is The Limit™
    ---------- Forensic Drone Analyst : Forensic sUAV Analyst : Forensic Unmanned Aircraft Analyst : Forensic Drone Expert
     
  8. Duane Bradley

    Duane Bradley Active Member

    Joined:
    Dec 6, 2012
    Messages:
    212
    Likes Received:
    26
    Yeah. Looking at the Movi from behind Com 1 is on the left and Com 2 is on the right. Did you open the app to see if the inputs were being seen by the Movi? In the Dual Op screen of the App you should be able to see inputs to the remote reflected on the channel mapping. If not, then I'd assume the radio isn't bound, or some of the settings in the app aren't correct.

    Also, the receiver should have a red light on it if it isn't bound and a green light if it is. Does your receiver have a indicator light on it?
     

Share This Page